Wii 4.0 w/only HBC

Discussion in 'Wii - Hacking' started by idane, Apr 3, 2009.

Apr 3, 2009

Wii 4.0 w/only HBC by idane at 7:02 AM (1,079 Views / 0 Likes) 5 replies

  1. idane
    OP

    Newcomer idane Member

    Joined:
    Oct 30, 2007
    Messages:
    27
    Country:
    Israel
    I have a modded wii (wiikey) and accidentally upgraded to 4.0. I do have the homebrew channel installed but when I try to run the cIOS pack so that I mayuse the USB loader I get error 2011.

    Is there anything I can do to get it to work or, alternatively, downgrade my wii to 3.2? I'd really appreciate any help...

    thanx
     
  2. WiiLee

    Member WiiLee GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    133
    Country:
    United States
    congratulations your screwed!
     
  3. idane
    OP

    Newcomer idane Member

    Joined:
    Oct 30, 2007
    Messages:
    27
    Country:
    Israel
    Could someone perhaps post a reply that is perhaps more informative than saying that I'm screwed?

    What is the current status of this issue?

    I heard that the softmii dongle is capable of restoring a previous version - is this true?

    I ask for all people in this predicament - please give an informative reply ,so that people will actually know what to do...

    Thanks
     
  4. WiiLee

    Member WiiLee GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    133
    Country:
    United States
    OK currently there is no way to install a cios, ios 16, twilight hack, etc. so atm there is no hope for hacking, but dont fray there will be a new hack soon im sure of it [​IMG] and i've never eard of that softmii dongle
     
  5. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    savemii is what I think he's talking about and it won't help you.

    Nor will a future twilight hack...

    There is no current way for you to downgrade without a cIOS of some sort installed on your wii before updating to 4.0... it also means that you won't ever have a working USB loader either because that requires a custom IOS.

    The only way to install cIOS in the future would be to either find another signing bug (like the trucha signing bug) or a way to "officially" sign a custom IOS so it looks like an official nintendo one. Those are the only 2 options for the future, and neither is currently possible.
     
  6. HisshouBuraiKen

    Member HisshouBuraiKen GBAtemp Regular

    Joined:
    Jun 1, 2004
    Messages:
    214
    Location:
    Nowhere
    Country:
    United States
    idane - I'm in the same boat as you (the Titanic to be precise).

    Currently there's no option for us, but sit tight and I'm sure something will come up within a few weeks.
     

Share This Page