wifi quit working when it work fine before

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by digipokemaster, Sep 2, 2009.

  1. digipokemaster
    OP

    digipokemaster Innocent Uke

    Member
    1,610
    122
    Aug 20, 2009
    United States
    USA
    hi im having trouble with my ds lite wifi it use to work but now it not working i have the correct wep key and the correct wifi username any idea how to get it working again oh i have edge card please help me
     
  2. Brian117

    Brian117 GBAtemp Psycho!

    Member
    3,250
    712
    Oct 1, 2007
    United States
    Cleveland, OH
    Have you dropped your DS or anything?

    If not, then it has to do with your router. Know anyone that might of changed any settings?
     
  3. Maz7006

    Maz7006 iSEXu

    Member
    3,633
    30
    Aug 2, 2008
    search your error code on the nintendo wifi website as instructed.
     
  4. digipokemaster
    OP

    digipokemaster Innocent Uke

    Member
    1,610
    122
    Aug 20, 2009
    United States
    USA
    i looked it up (51300) and it said it was the route but i have it set up right i have not drop it i have it set on the ds correctly
     
  5. Maz7006

    Maz7006 iSEXu

    Member
    3,633
    30
    Aug 2, 2008
    Reset your router (turn it on and off)
     
  6. digipokemaster
    OP

    digipokemaster Innocent Uke

    Member
    1,610
    122
    Aug 20, 2009
    United States
    USA
    i did that nothing change
     
  7. XxXShadowXxX

    XxXShadowXxX Newbie

    Newcomer
    7
    0
    Sep 13, 2009
    United States
    i have the same problem, ur router security probaly changed fro wep key to sumthing else, dsl doesnt support that type of internet security, but dsi does.

    Solution 1 Change security back to wep key

    Solution 2 buy a dsi