wierd wadmanager1.3 problem

Discussion in 'Wii - Hacking' started by malacai, Mar 30, 2009.

  1. malacai
    OP

    malacai Advanced Member

    Newcomer
    53
    0
    Oct 28, 2007
    custom IOS detected and loaded!

    bla bla bla
    a
    b
    =)

    select source device: wii SD Slot

    initializing libfat, please wait... OK!
    Retrieving device contents, please wait... ERROR! (RET = -1)

    well im on 4.0 and rev8..
    from one of my sd cards it works great, but just that card.. i have tryed 4 others. that did work before the 4.0 upgrade.and it did work great from usb.. but i get the same error there.

    and yes i have my wads under "wad" on the sd card/usb device..

    anybody had/have a simular problem?

    /mallorz
     
  2. Dodi

    Dodi GBAtemp Regular

    Member
    243
    1
    Dec 20, 2008
    Tried formating the card?
    Its a long shot, but it might work. [​IMG]
     
  3. malacai
    OP

    malacai Advanced Member

    Newcomer
    53
    0
    Oct 28, 2007
    yes.. as i said iw tried 4 others.. 2 is identical to the sd card that works... its a wierd stupid problem [​IMG]

    and i have no problem to start any homebrew on the sd cards... wierd wierd wierd [​IMG]
     
  4. recall2000

    recall2000 Member

    Newcomer
    12
    0
    Aug 29, 2007
    United States
    I got exactly the same with one type of SD card (Sandisk 1GB), but worked fine from another (Kingston 2GB miro SD in adapter). I'd guess that's all it is; crappy SD card [​IMG] All worked fine after changing cards.
     
  5. malacai
    OP

    malacai Advanced Member

    Newcomer
    53
    0
    Oct 28, 2007
    ahhh.. yes it is crapy sandisk.. but its wierd they all worked before.. and also install from usb... i dono.. just installed cIOS USB2... maby something got screwed?
     
  6. recall2000

    recall2000 Member

    Newcomer
    12
    0
    Aug 29, 2007
    United States
    I get the same in my DS; I don't ever buy sanDisk now - I've had 2 go completely corrupt on me, and others that don't work in the Wii or DS, but are fine for PC. Weird because they used to be good for memory cards. I have to say I've not had any issues with any of the Kingston micro SD cards, so I'll stick with them.
     
  7. malacai
    OP

    malacai Advanced Member

    Newcomer
    53
    0
    Oct 28, 2007
    well bought a kinsgston 8gig.. and same issues:(.. wtf is the problem [​IMG]
     
  8. rommy667

    rommy667 GBAtemp Advanced Fan

    Member
    514
    7
    Mar 21, 2008
    Down the road around the corner
    Ive the same problem with a 8 gig micro verb sd card but all others seem fine tis strange indeed........
     
  9. desh_thiere

    desh_thiere GBAtemp Regular

    Member
    115
    1
    Jul 22, 2006
    Wad Manager 1.3 does not support SDHC by default. You need to get the special unofficial hacked version that supports SDHC, then all your problems shall be solved [​IMG]
     
  10. malacai
    OP

    malacai Advanced Member

    Newcomer
    53
    0
    Oct 28, 2007
    okok... well cant find any unofficial besides that version that installs the fix.. any link or pm?
     
  11. desh_thiere

    desh_thiere GBAtemp Regular

    Member
    115
    1
    Jul 22, 2006
  12. malacai
    OP

    malacai Advanced Member

    Newcomer
    53
    0
    Oct 28, 2007