Why downgrade from 3.3 to 3.2?

Discussion in 'Wii - Hacking' started by rduque, Jan 4, 2009.

Jan 4, 2009
  1. rduque
    OP

    Newcomer rduque Member

    Joined:
    Dec 31, 2008
    Messages:
    13
    Country:
    Colombia
    Hi listers.

    I know reasons about downgrade from 3.4 (trucha won´t work) ... but are there any reasons for downgrade from 3.3 to 3.2?

    Why I always find information about downgrade to 3.2 and not for 3.3?
     
  2. Tetram

    Member Tetram GBAtemp Regular

    Joined:
    Mar 11, 2008
    Messages:
    129
    Country:
    France
    Starfall doesn't work with 3.3, and Trucha won't work too. That's the reason why some people downgrade to 3.2 from 3.3.
    I didn't do it because I only use Backup Launcher and some emu, but if you need Starfall of if you want to play Trucha signed game (like custom's disk of Guitar Hero), you need 3.2.
     
  3. PieterK123

    Newcomer PieterK123 Newbie

    Joined:
    Jan 4, 2009
    Messages:
    4
    Country:
    United States
    I downgraded to 3.2 so I could install Starfall, you don't wanna be the guy to start a topic: 'Bricked my Wii, NO STARFALL!'. So for me it was a safety reason to downgrade...

    I don't see why people don't just take the time to read the downgrade guide, and downgrade their machine in like 10 minutes to 3.2. There are no risks involved ( at least I didn't read a comment from a guy who bricked his machine ) Besides 3.2 is much more compatible with HB etc, so if I were you, just downgrade....
     
  4. Edgedancer

    Member Edgedancer Director of Moon based operations

    Joined:
    Oct 2, 2006
    Messages:
    2,641
    Location:
    Canberra
    Country:
    Australia
    I downgraded but that was just so that I would be able to play my Trucha disks without having to load the homebrew channel. Lazy I know but I am happy with it.
     
  5. ComplicatioN

    Member ComplicatioN Broken Barriers

    Joined:
    Aug 23, 2008
    Messages:
    844
    Location:
    Thousand Sunny
    Country:
    Australia
    most want 3.2 to use starfal
     
  6. riahc3

    Member riahc3 GBAtemp Regular

    Joined:
    Dec 17, 2008
    Messages:
    275
    Country:
    United States
    Why doesnt Starfall get updated to work with 3.3?
     
  7. IOwnAndPwnU

    Member IOwnAndPwnU GBAtemp Maniac

    Joined:
    Jul 31, 2008
    Messages:
    1,123
    Country:
    Canada
    I thought Starfall was the reason?

    Anyways, isn't the TH the only safe way to downgrade to 3.2?
     

Share This Page