Why Dosen't my O3DS downgrade?

Discussion in '3DS - Homebrew Development and Emulators' started by 101239, Jan 4, 2016.

  1. 101239
    OP

    101239 GBATemp Irregular

    Banned
    312
    158
    Oct 25, 2015
    United States
    Maybe Somewhere near you? ( ͡° ͜ʖ ͡°)
    I am using sysUpdater (Latest Version) And I have the correct .cia's (Hopefully) I press y When prompted, but It just boots back to the hbl. Im on 10.3.0.28U Attempting to downgrade to 9.2. Do you need a backup?
     


  2. DesuIsSparta

    DesuIsSparta GBAtemp Advanced Fan

    Member
    540
    174
    Oct 13, 2015
    United States
    Weaboo land
    Why did you make an entire thread for this?
    Check the other threads for what you're doing wrong. Use a different version of sysUpdater. Verify you have the proper CIAs ('hopefully' -> potential to brick). Compare the MD5s
     
    code640 and Xenon Hacks like this.
  3. 101239
    OP

    101239 GBATemp Irregular

    Banned
    312
    158
    Oct 25, 2015
    United States
    Maybe Somewhere near you? ( ͡° ͜ʖ ͡°)
    My pack didnt come with an md5. But it was labeled properly on that iso site and i dont care if my o3ds gets bricked so i can take a chance with it.
     
  4. mrolive

    mrolive GBAtemp Advanced Fan

    Member
    547
    202
    Jul 14, 2014
    Canada
    What entry point are you using?
     
  5. 101239
    OP

    101239 GBATemp Irregular

    Banned
    312
    158
    Oct 25, 2015
    United States
    Maybe Somewhere near you? ( ͡° ͜ʖ ͡°)
    cubic ninja. Only one i can use on my o3ds rn
     
  6. DesuIsSparta

    DesuIsSparta GBAtemp Advanced Fan

    Member
    540
    174
    Oct 13, 2015
    United States
    Weaboo land
    um.. so get an md5 yourself?

    did you use a different version of sysup yet?
     
  7. Meorge

    Meorge Banned

    Banned
    97
    37
    Jan 4, 2016
    Are you using *hax 2.5?
     
  8. 101239
    OP

    101239 GBATemp Irregular

    Banned
    312
    158
    Oct 25, 2015
    United States
    Maybe Somewhere near you? ( ͡° ͜ʖ ͡°)
    Yes

    — Posts automatically merged - Please don't double post! —

    Idk where I can find one on that ISO site

    Not yet. I think I should wait for the next patch.
     
  9. Meorge

    Meorge Banned

    Banned
    97
    37
    Jan 4, 2016
    Browserhax? I heard it doesn't work with that, but I am probably incorrect.
     
  10. mrolive

    mrolive GBAtemp Advanced Fan

    Member
    547
    202
    Jul 14, 2014
    Canada
    http://lmgtfy.com/?q=how+to+extract+md5+hash
     
    DesuIsSparta likes this.
  11. code640
    This message by code640 has been removed from public view by Costello, Jan 5, 2016, Reason: thats illegal.
    Jan 4, 2016
  12. 101239
    OP

    101239 GBATemp Irregular

    Banned
    312
    158
    Oct 25, 2015
    United States
    Maybe Somewhere near you? ( ͡° ͜ʖ ͡°)
  13. 101239
    OP

    101239 GBATemp Irregular

    Banned
    312
    158
    Oct 25, 2015
    United States
    Maybe Somewhere near you? ( ͡° ͜ʖ ͡°)
    Ok so i heard that ninjhax dosent have the correct permissions to downgrade, i can probably install menuhax,
    But it is reccomended i get the .cia version. How are people downgrading if they cant even install .cias?
     
  14. 101239
    OP

    101239 GBATemp Irregular

    Banned
    312
    158
    Oct 25, 2015
    United States
    Maybe Somewhere near you? ( ͡° ͜ʖ ͡°)
    Bump
     
  15. Father Crilly

    Father Crilly GBAtemp's Phoney Priest

    Member
    217
    59
    Aug 5, 2015
    Ireland
    I had the exact same problem with ninjhax. Try Menuhax. It worked straight away and perfectly for me.

    Yes, use .cias. Don't ask why they work.
     
    Last edited by Father Crilly, Jan 6, 2016
  16. Rattor

    Rattor Advanced Member

    Newcomer
    54
    15
    Jan 4, 2016
    United States
    There are threads here that list what the proper MD5 should be for the cia packs for each version. If the MD5 of the file you're using matches, you're good to go.
     
  17. TecXero

    TecXero Technovert

    Member
    2,814
    906
    Apr 13, 2014
    United States
    Mainframe
    Just calculate the md5 of the compressed file you downloaded and compare it to other md5 checksums floating around for that file. There's plenty of applications floating around that can do that for you, just google them.
     
  18. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    Mine keeps giving me the error:
    Error
    I'm using an o3ds with fw 10.1E and menuhax 2.5. I have the latest sysUpdater and have downloaded the correct CIA files. I have tried about a hundred times already... Someone knows what's going on?
     
  19. 101239
    OP

    101239 GBATemp Irregular

    Banned
    312
    158
    Oct 25, 2015
    United States
    Maybe Somewhere near you? ( ͡° ͜ʖ ͡°)
    Sysupdater0.4.2 litterally just crashes when i boot it.
     
  20. DesuIsSparta

    DesuIsSparta GBAtemp Advanced Fan

    Member
    540
    174
    Oct 13, 2015
    United States
    Weaboo land
    Did you try using a different version of SysUpdater? I'll warn you, though, if you use an older version of sysupdater you could brick.
    I had success with Julian10's version.
    Have you considered updating to 10.3, then downgrading?>
     
  21. trsoares

    trsoares GBAtemp Regular

    Member
    124
    26
    Nov 23, 2015
    Brazil
    Where did you heard that?