Why does this happen?

Discussion in '3DS - Flashcards & Custom Firmwares' started by nero99, Jun 22, 2016.

  1. nero99
    OP

    nero99 GBAtemp Addict

    Member
    2,019
    935
    Sep 18, 2014
    United States
    So I'm trying to a9lh a old 3ds do I just purchased. The problem I'm having is when I try to downgrade my rednand to 2.1. The palisysupdater will install every title except for native form, which causes a system crash. I am also using the latest releases of luma and reinand to see which one causes the issue. Sadly, neither CFW fix the issue :( I just don't get it. I followed the guide exactly and even did the a9lh v2 to my new 3ds xl system that I bought 2 weeks ago. I used the same guide and files (except for the same otp and 9.2 downgrade files. New for new and old for old), yet the o3ds xl crashes every time upon installing native firm. I even used safe sysupdater to see if that would help since it installs native firm first, which just resulted in safe sysupdater saying error and exited the downgrader. Is there any hope for this system being part of the a9lh master race like my other two 3ds systems??
     
  2. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    Check your PM
     
  3. nero99
    OP

    nero99 GBAtemp Addict

    Member
    2,019
    935
    Sep 18, 2014
    United States
    Will do. I will let you know if it works
     
  4. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,804
    2,772
    Dec 19, 2014
    Hungary
    It would be better to do it here since that way other members who may face the same problem could see the solution. Also, more people could help.
     
  5. nero99
    OP

    nero99 GBAtemp Addict

    Member
    2,019
    935
    Sep 18, 2014
    United States
    still says title id 0004001000021000 - ver: -> 1027 -> FAIL
     
  6. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    Thats a different error though yes?

    — Posts automatically merged - Please don't double post! —

    Fair enough, it just requires the correct firmware.bin in his /luma/ folder. I sent him my link to the file, which I dont really wanna share publicly :P I think you can find it on github somewhere though
     
  7. nero99
    OP

    nero99 GBAtemp Addict

    Member
    2,019
    935
    Sep 18, 2014
    United States
    yes. it is now a different error. this one is supposedly system settings file according to yls8's system update page. im not sure if its corrupt or not. its the same 2.1 pack i used on my new 3ds from the pali guide :/
     
  8. zoogie

    zoogie simple pimp tool

    Member
    6,571
    8,455
    Nov 30, 2014
    United States
  9. nero99
    OP

    nero99 GBAtemp Addict

    Member
    2,019
    935
    Sep 18, 2014
    United States
    thats what ive been doing. i have tried every cia version of all the different variations of sysupdater. they all fail at that one title and brick my emunand..
     
  10. insidexdeath

    insidexdeath .

    Member
    1,135
    463
    Apr 13, 2010
    Use Cakes cfw to downgrade then revert back to Luma. I've encountered the exact same issue, and switching to cakes cfw fixed that.

    "Another possibility is he's using Luma or someother CFW which is booting 11.0 FIRM off NAND, and this new FIRM blocks downgrading essentially. Use a 10.2 or 10.4 firmware.bin if your CFW supports it." - according to @daxtsu on another thread.

    Link: https://gbatemp.net/threads/nfirm-error.426046/
     
    Last edited by insidexdeath, Jun 22, 2016
  11. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,164
    9,523
    Sep 23, 2013
    i had a similar issue with one 3ds, i ended up just using the GW time machine downgrader and it worked fine first time
     
  12. nero99
    OP

    nero99 GBAtemp Addict

    Member
    2,019
    935
    Sep 18, 2014
    United States
    i do not and never will own a gateway card. I may support piracy, but I will never support a team who steals others work and calls it their own. That'd be like someone leaking a .cia of a game and saying they made it themself. even though nintendo or a partner company created the game. Also, i may have to resort to that dirty rxtools to downgrade my emunand.. no other cfw will allow a 2.1 downgrade for some reason :/
     
  13. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Try downgrading with cakesfw without firm protection patch. Worked with me
     
  14. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,164
    9,523
    Sep 23, 2013
    you dont even need a GW card to use the downgrader, as for all the rest, i didnt ask for a bs rant about gateway, although i understand its the hip thing to do ffs people we are people, not camels lose the hump already

    its a tool, its there and it should help you, sure you can spit on them and call them names after you have finished using it if you like, but personally i would like to think we are all a bit more mature than that
     
    Last edited by gamesquest1, Jun 23, 2016