Homebrew Why am I having this issues with TWiLight Menu++?

hydrarevpipex2

Member
OP
Newcomer
Joined
Aug 20, 2020
Messages
7
Trophies
0
Age
26
XP
123
Country
Venezuela
Hey, good mornings, afternoons or nights.
I'm having two issues with TWMenu++ in my 3DS, I wonder if you guys could help me.


First one is: I can't host multiplayer games, whenever I do it, a "connection error" screen pops out, however, I can join someone else's game. For example: In Animal Crossing Wild World, when I visit someone's town, the connection error screen pops out instantly (sometimes it works for a few seconds), in Mario Kart DS, when I create a group, and we start, randomly sometimes the connection error screen pops out and sometimes it doesn't, in Pokémon Platinum I can't host battles, trades, etc, when I do it the game freezes but I can join them. I have TWMenu and nds-bootstrap at their latest versions, my friends use TWMenu too and they don't have any of this issues, I have them since some days ago.


Second one is: My games run slower, with lag, I noticed this when I saw Animal Crossing's title screen running slow, and I noticed too that my games run slower than my friends's games, it has like 1 or 2 seconds of delay. I run them in 133mhz, with VRam Boost on, and with 16:10 widescreen, I tried running them in DS mode, DSi mode, DSi mode (forced), with all ARM9 CPU Speeds available, with Nightly bootstrap instead of Release, and in default and 4:3 screens, and it just made it 1 second faster, or 30ms faster I think.
 

Pk11

A catgirl with a DSi
Member
Joined
Jun 26, 2019
Messages
1,165
Trophies
1
Age
21
Location
米国
Website
pk11.us
XP
3,395
Country
United States
Make sure your using a decent SD card (I'd say ideally class 4 or 6+, 2 might be fine but some of those can be really bad) and that its formatted as FAT-32 with 32KB clusters if you can, 2GB cards will need 16BK clusters and anything below that I think won't be good, some games run really poorly when using small cluster sizes. dsi.cfw.guide's SD card setup has has instructions.

I think this could be the cause of both issues as incorrect formatting can cause the slow down, then the slow down is probably causing sync issues in multiplayer if I were to guess, if that's not the issue then I'm not sure what's causing the first problem though...
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    BlazeMasterBM @ BlazeMasterBM: their videos are annoying and they'll sell you an overpriced console +1