Where to start in the current 3ds Hacking scene

Discussion in '3DS - Flashcards & Custom Firmwares' started by astrogrrl, Aug 23, 2016.

  1. astrogrrl
    OP

    astrogrrl Member

    Newcomer
    44
    1
    May 28, 2007
    I just bought a 2nd Hand 3ds that is on 9.2.0-20E. Does this mean it is the right firmware for hacking and setting up Custom Firmware etc.

    Things seem to be changing quite rapidly in the scene, I was hoping someone could help me with a link on the current best place to start.

    I have used the freakyform Hack on my other 3ds to get homebrew access but that is about it.

    What will I be able to achieve by hacking this new 3DS (if it is the right FW)

    thanks
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,501
    8,369
    Nov 30, 2014
    United States
    arm9loaderhax (perm cfw) is the bees knees right now. You are on the perfect firmware to begin.
    https://github.com/Plailect/Guide/wiki/Get-Started
     
  3. astrogrrl
    OP

    astrogrrl Member

    Newcomer
    44
    1
    May 28, 2007

    Thanks. yeah I was quite surprised when I checked and that was what it was. Sadly I had literally just updated my other 3ds consoles past 9.2 when i first looked into the 3ds hacking scene.
     
  4. 3DSDude_

    3DSDude_ Advanced Member

    Newcomer
    82
    44
    Jun 2, 2016
    Beneath the judge's bench
    Which firmware are the other 2 consoles on? In they are on version <=10.7 you can easily downgrade to 9.2 :)
     
  5. astrogrrl
    OP

    astrogrrl Member

    Newcomer
    44
    1
    May 28, 2007
    Sadly 11.00.33E - though they were probably under 10.7 when you could downgrade but i had not checked back on scene, since when I looked last it was not possible. Anyway it is ok, I'll just use this new (2nd hand) 3ds as my hax one.
     
  6. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Are you consoles old 3DS (all of them) ?
    Askin' because this: "
    What will I be able to achieve by hacking this new 3DS (if it is the right FW)"

    If it's a "new" 3DS(even if 2nd hand) you won't be able to use it to DSi downgrade de old 3DS.
     
  7. astrogrrl
    OP

    astrogrrl Member

    Newcomer
    44
    1
    May 28, 2007
    Sorry, yes bad way of putting it. the 3DS in question is an older 3dsXL - it was only new to me. I have a few now - at least one of each type eg old and new normal and XL. But the other are all over 9.2. However looking at the new stuff out now does that mean they can be downgraded - or only enough to do menuhax and load the homebrew menu via an exploit?

    I have now followed the guide listed above (although did run into a bit of trouble as he updated while I was in the middile of it and some of the latest links used for programd no longer fit the directions perfectly. So I had a few issues but it seems to have worked.

    What are the best things to do with this new gadget I have voided the warranty on - lol?
     
    Last edited by astrogrrl, Aug 28, 2016
  8. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    The old Guide is still available at https://github.com/Plailect/Guide_RedNAND/wiki for those who where caught in the middle.

    If you're on A9LH/ Luma, you haven't voided the warranty: there is always a way to return it to stock FW in case you need it, ;)
    Only way to void the warranty is if you open the console for hardmod or whatnot.

    With this, there's a bunch load of HB you can use to your liking: Freeshop, Emulators, just to name the most used for games.

    Well, part of the fun now, will be for you to discover all the potential of this, ;)

    Enjoy
     
  9. astrogrrl
    OP

    astrogrrl Member

    Newcomer
    44
    1
    May 28, 2007

    What is the DSi Downgrade?? So it turns out most of my consoles (2ds, XL old and new) are on the latest (11.0.0-33E) However I just found an old old origional 3ds on 9.4.0-21E Can I downgrade that in order to install CF?? I am guessing my new 3DS and others at 11 are stuck? The sad thing is I had been holding back on updating but then really needed to use Pokebank and get the event pokemon using codes which required updating.

    — Posts automatically merged - Please don't double post! —

    OMG - IT IS AMAZING!!!!!!! AND SO SO WRONG - BUT I LOVE IT!!!
     
  10. Thaulos

    Thaulos GBAtemp Regular

    Member
    172
    24
    Aug 24, 2016
    Bedfordshire
    "However I just found an old old origional 3ds on 9.4.0-21E Can I downgrade that in order to install CF?" Yes you can, you will be 9.2.0 as the a9lh guide requires the version, simply follow the guide on how.

    The DsiWare Hax, what i know so far, it requires another 3ds to be capable of installing exploits which your other 2ds is. You can use that 2ds to downgrade all 3ds console that is at 11.0 to 9.2.0.

    There is another choice but it requires you to hard mod the 3ds
     
  11. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Use the guide on your O3DS v9.4.
    Start here: https://github.com/Plailect/Guide/wiki/Homebrew-Launcher-(Browser)
    Skip steps 3, 4 and 5.
    When finish that part, go to: https://github.com/Plailect/Guide/wiki/9.2.0-Downgrade
    Do the guide till the end, ;)


    After that, you can use it to DSi Downgrade all other's to do the same guide.
    https://github.com/Plailect/Guide/wiki/DSiWare-Downgrade

    Good Luck...