Where did I go wrong? Or did I?

Discussion in 'Wii - Hacking' started by Anakinnnn, Nov 11, 2008.

Nov 11, 2008
  1. Anakinnnn
    OP

    Newcomer Anakinnnn Member

    Joined:
    Nov 11, 2008
    Messages:
    13
    Country:
    United States
    Hey all,
    I just did the SoftMod on my Wii and unfortunately this was after the update from October 23rd had already been applied. I had no idea about the updates or any problems because I just decided to Softmod the Wii on Sunday after I started seeing some stories about it here and there on some blog sites. I guess it was about two weeks too late when I saw the stories.

    My Wii is an NTSC US retail Wii. There has been no modding done and no chips added. This is basically a virgin Wii right out of the box, though it is first generation which makes it about 2 years old now if that makes any difference. Unfortunately, as I already mentioned, the updates are all applied and current.

    Before I knew about the problem with the October 23rd update, I followed the directions to do the Twilight Hack and it worked with no errors. I installed Homebrew Channel beta v.9 afterwards without a hitch.

    So based on that, I then followed these directions as soon as I came across them:
    http://gbatemp.net/index.php?showtopic=112385

    Everything seemed to be in order and I have not encountered any errors on installing WADs and so forth.

    However, I think something isn't right. First of all, I tried to burn two different game images and they both gave me the same error which is "SET DVD ERROR END" or something. I can't read any of it except "SET" because the rest of the sentence is written over itself. I got suspicious after that because I did everything by the book to get the system up and going.
    So I tried a burned DVDR movie......and it gave me the exact same error when I tried to play it. So then I tried a RETAIL DVD and again I got that error on the screen starting with "SET" and then a jumbled mess of words on top of themselves.
    Also, all of these discs lock up the Wii and then they do a data dump if I press the RESET button when they try to load. Then I have to power the Wii down completely before it will boot again.

    I suspect something is not right somewhere because I can't blame the game discs yet if I can't even play a regular DVD after having installed everything properly.

    So I searched around for some more instructions and I came across these and followed these again to the letter:
    http://atkinx.com/2008/10/04/tutorial-soft...so-dvd-r-discs/

    I followed both of these tutorials to the letter and encountered no errors along the way. However, it still seems I have no way to play DVD movies much less play game backups.

    Maybe you guys can shed some light on my problem?

    Some points of mention:
    1. At one point, I was able to browse the Homebrew Channel's online catalog of files and now I can't seem to. I am not sure what happened there. I can still load the channel and run apps off of an SD card, but that browser part seems to have disappeared.
    2. I have a Homebrew Channel, a WiiGator 3 Channel, a Backup Launcher .3 Channel, and a Wad Manager V3 Channel, but that is all. Should I have a DVDX channel or something? Do I need some other channel to even read burned discs period?
    3. I am still running the latest firmware.
    4. My real copies of Wii games still work fine.

    I am pretty savvy when it comes to this stuff, but for some reason I am not sure what the heck is going on here. I hope someone reads this and tells me what to do.

    Thanks
    Anakinnnn
     
  2. acesniper

    Member acesniper GBAtemp Advanced Fan

    Joined:
    Sep 29, 2008
    Messages:
    641
    Country:
    United States
    your error is simple, you did not install the cios correctly. do you know what loader you are using, such as both 0.1 and 0.3 that require ios247 and ios249?

    EDIT: I had the same error and did the following to run both 0.1 and 0.3:
    1. uninstall dvdx using the dvdx app
    2. uninstall ios247 and 249 using anytitle deleter
    3. reinstall dvdx (go to advance options and install as ios249)
    4. install the cios_rev 5 wad file.
    5. install the cios_fix.wad
    6. install ios247 using the app.

    now you should have two functioning loaders, 0.1 and 0.3b.
     
  3. Anakinnnn
    OP

    Newcomer Anakinnnn Member

    Joined:
    Nov 11, 2008
    Messages:
    13
    Country:
    United States
    I guess I don't know what loader I am using. I have seriously about 50 different files that I have downloaded and uncompressed and used at various times throughout the past couple of days.
    Are you referring to the WAD Loader? Or to the Backup Loader? I did the 3.3u Update Fix by Running_Pir8 and that included "IOS16-64-v257-prod.wad" and then the "Install Shop IOS51" and then the "IOS DownGrader v1.0". I then installed the "Wad Manager V3" and then the "WiiGator3" and "Backup Launcher .3".

    Does that clear anything up? Hahaha....

    Thanks
     
  4. acesniper

    Member acesniper GBAtemp Advanced Fan

    Joined:
    Sep 29, 2008
    Messages:
    641
    Country:
    United States
    i will add links in a sec. use wad manager to install the wad files. you must make a files folder called 'wad' in the root of your sd card.
     
  5. Anakinnnn
    OP

    Newcomer Anakinnnn Member

    Joined:
    Nov 11, 2008
    Messages:
    13
    Country:
    United States
    So far, I have everything you are referring to except for the "cios_rev 5 wad" file. I haven't seen mention of that one anywhere.

    Also, when installing, do I use the Wad Manager CHANNEL on the Wii? Or do I use the Wad Manager WAD on the SD Card? Is the Wad Manager Channel on the Wii corrupted and not working now or something?
     
  6. acesniper

    Member acesniper GBAtemp Advanced Fan

    Joined:
    Sep 29, 2008
    Messages:
    641
    Country:
    United States
  7. Anakinnnn
    OP

    Newcomer Anakinnnn Member

    Joined:
    Nov 11, 2008
    Messages:
    13
    Country:
    United States
    Thanks for the download.
    By the way, when using AnyTitleDeleter, how do I go about actually uninstalling something? I see a list of items that I can select, but I am not even sure which one I should go under and I feel like I could really screw something up there......
    Thanks again.

    EDIT: Never mind, I figured that one out. I didn't have a 247 listed, but I did delete the 249.
     
  8. finkel98

    Newcomer finkel98 Member

    Joined:
    Mar 15, 2008
    Messages:
    25
    Country:
    United States
    Hi guys - same issue here - followed Rawalisb's work around.

    Uninstalled DVDX channel, uninstalled IOS 247 and 249.

    When I try to resintall DVD channel - I can not select IOS249 under the advanced install option - i only get IOS # between 4 and 51.

    How can I work around that?
     
  9. finkel98

    Newcomer finkel98 Member

    Joined:
    Mar 15, 2008
    Messages:
    25
    Country:
    United States
    Hi guys - same issue here - followed Rawalisb's work around.

    Uninstalled DVDX channel, uninstalled IOS 247 and 249.

    When I try to resintall DVD channel - I can not select IOS249 under the advanced install option - i only get IOS # between 4 and 51.

    How can I work around that?
     
  10. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    Install a cIOS. [​IMG]
     
  11. finkel98

    Newcomer finkel98 Member

    Joined:
    Mar 15, 2008
    Messages:
    25
    Country:
    United States
    Duh! Thanks - so obvious!

    Update:

    I still get the same error message - 2 sentences on top of each other.

    Rawalisb - in your work around - in step 5, the wad you mention is cios_fix_247.wad - just want to make sure.

    and in step 6, i should install the ios247 app (AFTER applying the wad?)

    My configuration: Wii NTSC - v 3.2u (safe install via HBC) - Wii backup launcher 0.3b - HBC v.8 - Wad Manager 1.31

    Any idea what went wrong?
     
  12. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    ???
    Step 3: you can't install dvdx as ios249, you can install dvdx TO ios249, but not if you just erased it
    Step 4+5+6: 3 different cIOS?

    Maybe you should take a look at my guide, it's not for the same setup, but it should help
     
  13. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland

    Wiipower is correct - that guide is bollix - his one is much better and it works

    Donno what rawalisb was thinking with that guide , but it wont work at all
     
  14. finkel98

    Newcomer finkel98 Member

    Joined:
    Mar 15, 2008
    Messages:
    25
    Country:
    United States
    Wiipower, thanks - will take a look at your other thread and will let you know!
     

Share This Page