whats wrong with my two acekard 2i's

Discussion in 'Acekard' started by Alex221, Mar 24, 2010.

  1. Alex221
    OP

    Alex221 GBAtemp Advanced Fan

    Member
    602
    21
    Oct 20, 2009
    United States
    Texas
    i bought two acekard 2i's from gamekool.com and they didnt work with dsi 1.4 and they didnt want to update either so i returned them for another set of acekards and they still didnt work with 1.4...... i tried formatting sd,and everything but the update woudnt gain percentage it stayed in 0 % all the time... i sent a message to them wondering if i could return them for a full refund so i could buy 2 acekard 2i's from leetmod.com. are the acekard from leetmod legit? does anyone have experience with buying things from leetmod? oh and i live in texas the orders will probably ship fast right?
     
  2. iwakura

    iwakura HHNNNNNNGGGG

    Member
    1,161
    0
    Jul 20, 2006
    United States
    California
    I personally recommend simplymods.com they update it for no charge, but they cost $2 more. However, if anything goes wrong they replace it for you with almost no questions asked...so I've been happily buying from them.
     
  3. Alex221
    OP

    Alex221 GBAtemp Advanced Fan

    Member
    602
    21
    Oct 20, 2009
    United States
    Texas
    are they from the us?
     
  4. iwakura

    iwakura HHNNNNNNGGGG

    Member
    1,161
    0
    Jul 20, 2006
    United States
    California
    Yeah. Leetmods and realhotstuff are too (just in case you wanted to know)
     
  5. Nikolay

    Nikolay GBAtemp Fan

    Member
    424
    42
    Mar 19, 2010
    United States
    Leetmod is a good place to buy and shipping is fast if you're in the US.
     
  6. Alex221
    OP

    Alex221 GBAtemp Advanced Fan

    Member
    602
    21
    Oct 20, 2009
    United States
    Texas
    how come my acekard 2i flashing percent does not go higher than 0%?
     
  7. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    There's nothing wrong with any of them, you are using the wrong damn update!

    Use ak2ifw_update_14_DSi_new.nds from THIS one
     
  8. Alex221
    OP

    Alex221 GBAtemp Advanced Fan

    Member
    602
    21
    Oct 20, 2009
    United States
    Texas
    Im running dslite update on dslite and % stays on 0%
     
  9. Mozstar

    Mozstar Member

    Newcomer
    17
    0
    Mar 21, 2010
    UK
  10. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    I've already told you in the post just above yours.

    The 0% progress is a known problem and has been fixed by a new updater.
    You are using the WRONG update, download the archive I linked to and extract to your SD Card.

    Use ak2ifw_update_14_DSi_new.nds to update your card. Yes, the one with DSi in the filename, even if you are running it on a DS Phat/ DS Lite.