What to do with an 8.1 3ds.

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Daniel Sahr, Mar 15, 2016.

  1. Daniel Sahr
    OP

    Daniel Sahr GBAtemp Regular

    Member
    191
    25
    Apr 13, 2014
    United States
    New York
    A friend of mine recently got an o3ds on 8.1. What are all the things he can do with it including noob friendly links. He has never had a nintendo system before and I won't be there to help him, so please try and get things that are self explanatory! Thanks!
     
  2. LuigiXL

    LuigiXL GBAtemp Fan

    Member
    433
    166
    Jan 19, 2016
    Update to 9.2 with a cart.
     
    Daniel Sahr likes this.
  3. Daniel Sahr
    OP

    Daniel Sahr GBAtemp Regular

    Member
    191
    25
    Apr 13, 2014
    United States
    New York
    Well, installing CIA's would be cool. Emunand and maybe Arm9Loader would be super helpful. I've never hacked on anything older than 9.5, which is why I'm intrested.

    — Posts automatically merged - Please don't double post! —

    What carts would do that. He doesn't want to spend any more money, but I might have the cart he needs. Is 9.2 necessary?
     
  4. veraci_00

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    I installed a9lh from 6.2.0-4 last Saturday. do the tutorial on installing cakes firmware to get to the point of booting the homebrew launcher. from there, u can do the a9lh tutorial.

    edit: I forgot to mention that it won't cost anything extra since u'll be using an entry point via the web browser.
     
    Daniel Sahr likes this.
  5. Daniel Sahr
    OP

    Daniel Sahr GBAtemp Regular

    Member
    191
    25
    Apr 13, 2014
    United States
    New York
    Thanks! My friend asked if a 32 GB sd card is enough to all this?
     
  6. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
    Just set up rxTools following this guide and proceed updating your sysNand to the 9.2 using sysupdater while you are on DEVMODE/PASTAMODE.
     
    Daniel Sahr likes this.
  7. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
    The cia version of sysupdater is more stable then the 3dsx one
     
    Daniel Sahr likes this.
  8. Daniel Sahr
    OP

    Daniel Sahr GBAtemp Regular

    Member
    191
    25
    Apr 13, 2014
    United States
    New York
    Thanks! I'll forward this to him. As far as messing things up, is there a great risk?
     
  9. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
    Just be sure to don't, for any reason, launch sysupdater while you are on rxsysNand or you'll have a wonderful bricked 3ds. I've updated in this way several times without any kind of issue.
     
    Daniel Sahr likes this.
  10. veraci_00

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    there's always a risk when messing with the flash. on my first attempt, I made the mistake of installing new 3ds cia files to my old 3ds. I thought that it would be a perma brick since I didn't make a backup (definitely do before flashing), but I found a very old backup on my computer and fixed it. :)
     
    Daniel Sahr likes this.
  11. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
    How hard can be install a cia?
     
  12. veraci_00

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    yeah, installing cfw to get to where u can boot the homebrew channel just adds more steps to an already lengthy process. it took me 2 days to do the cakes install/homebrew launcher and a9lh from start to finish.
     
    Daniel Sahr likes this.
  13. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
    But he is going to set up a CFW anyway...
     
    Daniel Sahr likes this.
  14. KaitoAT

    KaitoAT Member

    Newcomer
    19
    1
    Feb 3, 2014
    Australia
    1. install browserHax with 8.1 https://yls8.mtheall.com/3dsbrowserhax.php with browser method....
    2. use homebrewlauncher to install FBI
    ....no 3rd step D:

    And btw. I think downgrading the system from 8.1 to 4.5 is an option too(google gives enough ways and tutorials...), not just an upgrade to 9.2....
     
    Last edited by KaitoAT, Mar 15, 2016
  15. veraci_00

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    even though I had cakes fw installed along with emunand just to boot the homebrew launcher, I started over during the tutorial. I didn't want to take the chance of skipping over steps in case I were to brick again. I plan to install a9lh on my new 3ds as well once gateway is compatible.
     
  16. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
    I still can't understand your point of view. If I plan to set up a CFW anyway and I can upgrade my device without the risk of random errors with it, Why should I take the risk to use an unstable way to do it?
    Btw, I'm totally calm...
     
  17. veraci_00

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    I was told browserhax only worked on 9.0.0 and up. is that incorrect? I know it wouldn't work for me on 6.2.0-4.
     
  18. veraci_00

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    it could be menuhax that the person meant, but I couldn't get ninjihax or browserhax to work on 6.2.0-4. there's no option for it on ninjihax, and browserhax simply didn't want to work.
     
  19. KaitoAT

    KaitoAT Member

    Newcomer
    19
    1
    Feb 3, 2014
    Australia
    Yes, there are some sub-versions of the NAND that aren't supported. Just had a 3ds with 10.0.3.3 emunand(4.3 realnand) which isn't listed in the QR Generator, had to update emunand to 10.5 to get the right QR.

    And talking about things that "work"....the lower the firmware-number of the realnand, the more stable homebrew-stuff runs without crashing.

    Between 4.5 and the current versions (10.6+) nintendo tried to implement sooo many software-blockades and closed alot of accesspoints the homebrew-stuff is using to gain access to the whole system. As well as alot of encryption.
    So basically, with lower realnand your system is easier to homebrew in general, even after hacks are installed.