What is wrong with my sysNAND on arm9loaderhax

Discussion in '3DS - Flashcards & Custom Firmwares' started by AxelHei, Mar 3, 2016.

  1. AxelHei
    OP

    AxelHei GBAtemp Regular

    Member
    138
    12
    Mar 18, 2015
    United States
    when i boot my sysNAND on arm9loaderhax i can never get decrypt9 or pasta boot up. I only need this for gba vc installations
    Also I tried to dump H&S with arm9loaderhax it didn't work
    NEW3DS XL sysnand 9.2 emunand 10.6 on aureinand i tried it on aureinand
     
    Last edited by AxelHei, Mar 3, 2016
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Need a lot more information.
    Which CFW? Type of 3DS?

    For most (at least the N3DS and auireinand) it always boots up in a sigpatched whatever. So really no need for pasta. Decrypt9 only works on a sysnand/emunand 9.2 or lower.
     
  3. AxelHei
    OP

    AxelHei GBAtemp Regular

    Member
    138
    12
    Mar 18, 2015
    United States
    that help

    — Posts automatically merged - Please don't double post! —

    mod close this post i realized im an idiot
     
  4. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Stupid question time.

    In your Rei folder do you have the firmware.bin and firmware90.bin? Both need to be there, and 90 specifically if you want to boot to a 9.0n nativefirm emunand/sysNAND.
    If you have both, hold L when turning on and it will boot to sysNAND with sig patches and 9.0 nativefirm. From there you can launch HBL or CIA installer of your choice or run D9.

    If you're loading D9 from a boot manager, decryption doesn't work.
     
  5. AxelHei
    OP

    AxelHei GBAtemp Regular

    Member
    138
    12
    Mar 18, 2015
    United States
    Yes i have both firmaware.bins and just going to use patched