What flash cards work on 1.1.0-1E?

Discussion in '3DS - Flashcards & Custom Firmwares' started by noonzascript, May 7, 2011.

May 7, 2011
  1. noonzascript
    OP

    Newcomer noonzascript Member

    Joined:
    Sep 15, 2008
    Messages:
    19
    Country:
    Australia
    I'm been researching and the only one I could find that works on this firmware is R4i Gold.

    does anyone know any other cards that work on 1.1.0-1E?

    thanks [​IMG]
     
  2. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Inkling™ Squishies~

    Joined:
    Sep 13, 2009
    Messages:
    14,735
    Location:
    Inkopolis
    Country:
    Antarctica
  3. Briadark

    Member Briadark GBAtemp Regular

    Joined:
    Aug 1, 2009
    Messages:
    159
    Location:
    Netherlands
    Country:
    Netherlands
    All carts who have work 1.1.0E.
    The only things thats changed with this update is a video and a view bug fixes [​IMG]
     
  4. indask8

    Member indask8 New Member Forever

    Joined:
    Apr 19, 2007
    Messages:
    987
    Location:
    Look at the Flag...
    Country:
    France
  5. noonzascript
    OP

    Newcomer noonzascript Member

    Joined:
    Sep 15, 2008
    Messages:
    19
    Country:
    Australia
    I was actually there before I posted this thread [​IMG]

    I just wanted to make sure if it would work with 1.1.0-1E though, the thread you guys linked said 'newest 3ds firmware' and to be honest that could be anything.

    thanks anyways!!
     

Share This Page