what do i need to install wiiware wads?

Discussion in 'Wii - Hacking' started by nicky041192, Jul 15, 2009.

  1. nicky041192
    OP

    nicky041192 GBAtemp Maniac

    Member
    1,433
    0
    Mar 9, 2008
    UK
    i have a soft modded 4.0 E bannerbombed everythings working perfectly.
    i have wad manager and wads. do i need to install any ios's?
    and is it safe to install?
    to uninstall wads, i use wad manager BUT do i need the wad on my sd card?
     


  2. WitoRIT92

    WitoRIT92 GBAtemp Fan

    Member
    434
    0
    Jan 24, 2009
    United States
    well the best ios to use for installing wads is trucha patch ios 36 but in 4.0 you cant install and nintendo channels such as nintendo chann related
     
  3. kingofsnake

    kingofsnake Advanced Member

    Newcomer
    64
    0
    Mar 30, 2009
    As you are on 4.0E all the latest IOS's should be there, you may have to patch IOS 60 to copy wiiware to play from the SD card if not already done.
    Most wad's from your own region should be safe.
    Yes the wad is needed on the SD card to delete, it wont show in wad manager otherwise.

    ^^" well the best ios to use for installing wads is trucha patch ios 36 but in 4.0 you cant install and nintendo channels such as nintendo chann related "^^

    IOS 36 can be patched in 4.0, see WiiPower's Trucha Bug Restorer
     
  4. nicky041192
    OP

    nicky041192 GBAtemp Maniac

    Member
    1,433
    0
    Mar 9, 2008
    UK
    i read something about ios 38,53 and 55... are these it?
     
  5. Leo Cantus

    Leo Cantus So zeta slow!

    Member
    832
    0
    May 23, 2009
    England
    When I was on 4.0 I kept getting errors when trying to install wiiware and vc wads.
    I recommend you downgrade to 3.2, worked for me
     
  6. kingofsnake

    kingofsnake Advanced Member

    Newcomer
    64
    0
    Mar 30, 2009
    You are on 4.0 and should have these already, I think!
     
  7. nicky041192
    OP

    nicky041192 GBAtemp Maniac

    Member
    1,433
    0
    Mar 9, 2008
    UK
    hm, you think...
    i installed 249. if i install wads using 249 would that work?

    i dont want to downgrade i want to load them from sd.
     
  8. kingofsnake

    kingofsnake Advanced Member

    Newcomer
    64
    0
    Mar 30, 2009
    Just use WadManager with default setting as you say wad manager works fine.
    Just have the wads in WAD folder on your sd card and install using WadManager.
     
  9. ConJ

    ConJ The Toker

    Member
    918
    0
    Jul 18, 2008
    Glastonbury
    I was on version 4.0, but I had to install these IOS's to play some of the newer games, so I would install those three IOS's.
     
  10. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    Then you didnt were really on 4.0, use TitleLister to see what is installed on your Wii, maybe you still lack of IOSes, @OP I think you need to use Waninkokos 4.0 Updater to patch the IOS60 and have the .wads copied to SD working...!!! [​IMG]
     
  11. Reboot

    Reboot GBAtemp Regular

    Member
    132
    0
    May 28, 2009
    United States
    I'm on 4.0u
    I can install wiiware and vc to my wii, and play them from there.
    No need to downgrade

    Not sure why its not working for you, maybe you skipped a step after getting on 4.0?
     
  12. nicky041192
    OP

    nicky041192 GBAtemp Maniac

    Member
    1,433
    0
    Mar 9, 2008
    UK
    im already on 4.0. so would waninkokos updater work then?
     
  13. kingofsnake

    kingofsnake Advanced Member

    Newcomer
    64
    0
    Mar 30, 2009
    Just make sure you have the patched IOS 60, no need to update again.

    Have you tried just installing a wad.
     
  14. nicky041192
    OP

    nicky041192 GBAtemp Maniac

    Member
    1,433
    0
    Mar 9, 2008
    UK
    i did. it works. i transferred it over to the sd. and tried to load and it failed.
     
  15. kingofsnake

    kingofsnake Advanced Member

    Newcomer
    64
    0
    Mar 30, 2009
    Google IOS61_Shop_Installer run this file, do not install the shop Channel which is IOS 61,
    Do install IOS 60,
    when prompted again about the shop channel say no.

    This should fix it.
     
  16. nicky041192
    OP

    nicky041192 GBAtemp Maniac

    Member
    1,433
    0
    Mar 9, 2008
    UK
    is it safe?i denied ios 61, then asks me if i want to install the latest shop channel. i say no and thats it. nothing.
     
  17. kingofsnake

    kingofsnake Advanced Member

    Newcomer
    64
    0
    Mar 30, 2009
    I have used this on 9 Wii's its safe.
    It should ask you if you want to install IOS 60 as well, say yes.

    If it does not do this, search for another version, cant remember where I got mine now, but it is contained in many of the 4.0 update packs and softmod packs going the rounds.
     
  18. nicky041192
    OP

    nicky041192 GBAtemp Maniac

    Member
    1,433
    0
    Mar 9, 2008
    UK
    every download its the same one i had first.
     
  19. kingofsnake

    kingofsnake Advanced Member

    Newcomer
    64
    0
    Mar 30, 2009
    If you cant patch IOS 60, using this tool I don't know a solution for you, better do some searching.
     
  20. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    Why would u just downgrade to avoid the problem, why not fix it with trucha bug restorer
    dont run away from your problems