What do I need for Skyward Sword?

Discussion in 'Wii - Backup Loaders' started by jonnythan, Nov 16, 2011.

Nov 16, 2011
  1. jonnythan
    OP

    Newcomer jonnythan Member

    Joined:
    Jan 9, 2007
    Messages:
    13
    Country:
    United States
    I have a launch day Wii with the D2A drive and original Wiikey. I have an older NeoGamma version on there, probably R7 or R8.

    Do I need to update anything to run Skyward Sword? What's the deal?
     
  2. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    ModMii will help you update your Wii for what you want.
     
  3. jonnythan
    OP

    Newcomer jonnythan Member

    Joined:
    Jan 9, 2007
    Messages:
    13
    Country:
    United States
    Does the fact that I have a Wiikey change anything? Would this allow me to run it from a burned disc without any additional mods?
     
  4. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Im no expert on modchips, actually I know very little of them. But as long as the chip is updated you should be able to play it just fine.
    If the chip doesnt support updating (as I said, I know very little of chips), you can softmod the Wii to play backup discs, making the chip obsolete (except the drive reads at half speed, if Ive understood it correctly)
     
  5. jonnythan
    OP

    Newcomer jonnythan Member

    Joined:
    Jan 9, 2007
    Messages:
    13
    Country:
    United States
    Thanks for the comments. For anyone else reading, the game booted and is running just fine off a USB hard drive with the mods mentioned in the OP.
     
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Running from disc might have been impossible, i'm not sure if there's an update for the 1st Wiikey that handles the 001 error properly. If there is, all you would have to do is to find out which IOS the game wants, and then install the latest version of that. Well, that if you block updates, if you don't, there shouldn't be any software requirements other than the update from the disc.
     

Share This Page