Weird question

Discussion in 'NDS - Flashcarts and Accessories' started by AtlanticBit, Feb 3, 2015.

  1. AtlanticBit
    OP

    AtlanticBit Yeh, fuck this

    Member
    3
    Jan 15, 2015
    Poland
    DEEP IN SPACE
    Is there any dark way to update my flashcart(appears on 3DS 4.5) by some dark means(R4i GOLD) to work with 4.5(doesn't boot cart)?
     
  2. dfsa3fdvc1

    dfsa3fdvc1 GBAtemp Regular

    Member
    2
    Jan 3, 2015
    Albania
    Maybe flashcardtimewarp.cia
     
    Kelton2 likes this.
  3. AtlanticBit
    OP

    AtlanticBit Yeh, fuck this

    Member
    3
    Jan 15, 2015
    Poland
    DEEP IN SPACE
    I want to install CFW because no GW XD btw i'm region E
     
  4. AtlanticBit
    OP

    AtlanticBit Yeh, fuck this

    Member
    3
    Jan 15, 2015
    Poland
    DEEP IN SPACE
    or flash a different card's fw that works on my card ;)
     
  5. AtlanticBit
    OP

    AtlanticBit Yeh, fuck this

    Member
    3
    Jan 15, 2015
    Poland
    DEEP IN SPACE
    the thing is i tried flashing those firms and none of them actually flashed, but it said: wiping, programming blah. bad offsets?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice