Weird Problem with uX0 folder- Please Help!

Discussion in 'PS Vita - Hacking & Homebrew' started by RitchieRitchie, Sep 16, 2016.

  1. RitchieRitchie
    OP

    RitchieRitchie GBAtemp Advanced Fan

    Member
    545
    62
    Nov 15, 2013
    So.. Have been using henkaku and everything has been working fine. I updated to the latest vitashell by vpk and again everything seemed fine. I uninstalled a few games to make space as I wanted to put some new games on (with about 8gb now free). I go to vitashell and open the ux0 folder and it is completely empty - there were still some files and an mp3 that should have been there but they were now all gone.

    I then tried to transfer a game (2.5gb) which took about 40minutes... and even though it seemed to transfer fine it also isn't showing up in the folder BUT when I go to content manager I only have 5.5gb space left so it has obviously transferred but just not showing up. I then tried it with a much small game and the same thing happened - normal transfer but not showing up.

    Any ideas what is going on and how I can get my vita back to normal?

    Really appreciate any help!
     
  2. Dr_Quake

    Dr_Quake Member

    Newcomer
    22
    5
    Jun 12, 2015
    Serbia, Republic of
    Reboot, no? You played some of wrong-dumped games just before, then probably let vita go sleep. But last thing you did may be written on random ux0 sectors, so don't expect alive FS on memory card after reboot.
     
  3. RitchieRitchie
    OP

    RitchieRitchie GBAtemp Advanced Fan

    Member
    545
    62
    Nov 15, 2013
    Okay, switched it on and off and now the vita is not recognizing my memory card. Any suggestions? Please don't tell me my memory card is broken for good!
     
  4. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,522
    2,485
    Jan 10, 2016
    Canada
    NO COFFEI!
    Huh I read another thread today having the same problem, could it be something within the update?
     
  5. RitchieRitchie
    OP

    RitchieRitchie GBAtemp Advanced Fan

    Member
    545
    62
    Nov 15, 2013
    Any ideas how to fix it? At the moment my vita isn't recognising my memory card. Is it an idea to do a factory reset?
     
  6. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,522
    2,485
    Jan 10, 2016
    Canada
    NO COFFEI!
    Sorry no idea, try going back to 0.95?
     
  7. Denny64

    Denny64 Advanced Member

    Newcomer
    56
    13
    Mar 7, 2016
    Netherlands
    If it's not booting only thing I can advise is:

    HOLD R-Trigger PS-Button and POWER at start-up
    Select Format Memory Card
    Pray
     
  8. RitchieRitchie
    OP

    RitchieRitchie GBAtemp Advanced Fan

    Member
    545
    62
    Nov 15, 2013
    Going back's not really an option as the memory card just isn't being recognised... do you reckon it's toast and the only option is trying to format it?
     
  9. Fugelmir

    Fugelmir GBAtemp Regular

    Member
    138
    65
    Mar 9, 2016
    Canada
    This happened to me once, I pulled out the memory card and put it back in to solve the problem.
     
  10. RitchieRitchie
    OP

    RitchieRitchie GBAtemp Advanced Fan

    Member
    545
    62
    Nov 15, 2013
    That's not working... bugger, it's not like I've got 100s of hours of saves or anything! (I do obviously)

    Edit - Managed to format the card in recovery mode and at least it's showing up now... whatever will I do with all this free space I have! Bastard.
     
    Last edited by RitchieRitchie, Sep 16, 2016
  11. satan89

    satan89 GBAtemp Fan

    Member
    349
    110
    Jan 30, 2014
    India
    Bangalore
    You should count yourself lucky. Most people who had similar symptoms ended up finding out they had broken memory cards.
    Sucks about your save progress through
     
  12. RitchieRitchie
    OP

    RitchieRitchie GBAtemp Advanced Fan

    Member
    545
    62
    Nov 15, 2013
    Yeah, I suppose you're right, at least the memory card is working. Has anyone heard of this happening with henkaku/vitashell to other people or am I just lucky?
     
  13. Dr_Quake

    Dr_Quake Member

    Newcomer
    22
    5
    Jun 12, 2015
    Serbia, Republic of
    Your data is dead for 100% now, yes, some luck with alive MC. As is said , BIGGEST AND THE ONLY MISTAKE - trying to write something on card after any IO failure.
    On failure on write save, start of any app and disappearance of files - PUT THAT COOKIE DOWN!POWER OFF IMMEDIATELY!!! OR TAKE OUT CARD!
    There is many warnings - never use older apps dumped with Vitamin <2 and many wipes, you havent read history of henkaku carefully before use. Also it's happens only after older henkaku vita enters sleep mode and some of dumps(or just older <2, IMPROPER dumps) were run on vita(even with latest henkaku).
     
    Last edited by Dr_Quake, Sep 16, 2016
    RitchieRitchie likes this.
  14. RitchieRitchie
    OP

    RitchieRitchie GBAtemp Advanced Fan

    Member
    545
    62
    Nov 15, 2013
    Thanks for the advice - will remember that for next time!