Weird issue with Neogamma

Discussion in 'Wii - Hacking' started by PhilD244, Dec 26, 2009.

Dec 26, 2009

Weird issue with Neogamma by PhilD244 at 6:11 PM (984 Views / 0 Likes) 4 replies

  1. PhilD244
    OP

    Newcomer PhilD244 Newbie

    Joined:
    Dec 25, 2009
    Messages:
    4
    Country:
    Canada
    I softmodded my 4.2 virginized wii yesterday with the noob guide posted here... But now when I load backup discs with Neogamma the game's health warnings shows, but then I have the Disc could not be read error. In Mario Paper I got to the point where you can load your saved game but it crashed after. Is it because I installed the cIOS in IOS 36?
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    you can't install the cIOS to 36

    sounds like it could be bad media have you tried a game from a friend or different media
     
  3. PhilD244
    OP

    Newcomer PhilD244 Newbie

    Joined:
    Dec 25, 2009
    Messages:
    4
    Country:
    Canada
    well when i installed the cIOS... it was asking to choose an IOS and the default was 36 if I remember well... The discs were working perfectly on my 3.2U wii before in wiigator's gamma... and I can totally play Wario Land... WEIRD
     
  4. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    you installed the cIOS to IOS249 and IOS250 using IOS36 to install them

    have you thought it might be a bad rip of the game
     
  5. PhilD244
    OP

    Newcomer PhilD244 Newbie

    Joined:
    Dec 25, 2009
    Messages:
    4
    Country:
    Canada
    well i don't think the problem is a bad rip because the games were working fine before I remodded my wii in 4.2...
     

Share This Page