Weird issue with Cfg loader

Discussion in 'Wii - Hacking' started by Bigbones87, Jul 17, 2014.

  1. Bigbones87
    OP

    Bigbones87 Member

    Newcomer
    20
    0
    Jul 14, 2014
    United States
    Hey fellas. Having a really weird issue, and if have no clue what the deal is. So, I have Cfg setup on my USB hdd, and the wad installed. If I click it, it works fine and starts Cfg. Now, my roommate installed a wad, and his will only load Cfg off the sd card, not his USB hdd. If he takes my USB hdd and put it on his, his wad will start Cfg. Takes my hdd off, and uses his....crashes back to wii menu. Put Sd card back in, loads Cfg. What could the issue be?
     
  2. rgjr77

    rgjr77 Member

    Newcomer
    17
    0
    Nov 8, 2009
    United States
    He needs the cfg folder to be in the apps folder on the usb. Just copy his apps folder from the sd card onto his hard drive and you should be able to load it.
     
  3. rgjr77

    rgjr77 Member

    Newcomer
    17
    0
    Nov 8, 2009
    United States
    Delete me please...double post :wacko:
     
  4. Bigbones87
    OP

    Bigbones87 Member

    Newcomer
    20
    0
    Jul 14, 2014
    United States
    He has the Cfg folder in his apps. And he alsod has the Cfg folder that goes on the root of the USB. Like I said, he can load it fine from his wad, off my hdd....but not his. He even deleted his folders from his hdd, copied my folders from mine onto his hdd, and it still doesn't load....which seems impossible because obviously my setup and file structure are perfect, as they work fine off my hdd for my wii and his.
     
  5. darkseekerliu

    darkseekerliu Advanced Player

    Member
    282
    86
    Jun 13, 2013
    Brazil
    Drakonia
    Check this page it has a lot of info about the options of cfg usb loader: http://gwht.wikidot.com/configurable-options

    About your problem add this line on config.txt (this file is inside the cfg usb loader);

    "device=sdhc" - Without the quotes.

    Also, note that the "device" option can also appear in settings.cfg, which has the highest priority. Look there first if the setting in config.txt isn't working for you
     
    Bigbones87 likes this.