Weird Brick happened when downgrading to 2.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by Akira, Jun 27, 2016.

  1. Akira
    OP

    Akira I'm not a SHRIMP!!!!

    Member
    937
    318
    Apr 28, 2013
    I'm not complaining, It's just a spare 3DS XL that I have but I'll post it anyway. I was trying to a9lh the said console, I'm almost done, I'm at the part where I have to downgrade the REDNAND to 2.1(Not yet on the "One Click Setup mind you). Everything was fine, I booted up REDNAND with no issues at all, run PlaiSysUpdater and pressed X to downgrade to 2.1. It went pass HAX INIT and then a couple of hash checks passed, and then a couple of minutes I saw it got stucked on 1 cia. I waited for like, 5 minutes and it's not even responding, still stucked. So, knowing that it's REDNAND, I figure it's perfectly fine to hard reboot it since I can just rerun Emunand9 on sysnand and flash the working emunand back. But boom, nothing is working afterwards. Menuhax not booting, sysnand not booting(although sometimes it does, but it hangs and Nintendo error afterwards.

    I might have to add that the console's SD card slot was not working before, I tried to fix the pins(because it was not aligned properly) and it brought back the sd card slot to life.

    Do you think hard modding it and flashing back the back up sysnand will still works? I have no clue on soldering but heck, it's already brick so why not? And also, unfortunately, It accidentally slide when I was removing the back cover, hence, the left shoulder buttons ribbon cable got ripped off, talk about lucky.
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    Did you run tiny format twice?
     
  3. Akira
    OP

    Akira I'm not a SHRIMP!!!!

    Member
    937
    318
    Apr 28, 2013
    I did, It's still booting to sysnand, but rarely. Sometimes if it does, I can still go to system settings or Internet browser, but after that, nothing, it gets stucked again.
     
    Last edited by Akira, Jun 27, 2016
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    Sounds like your SD crapped out and booted into Sysnand just unlucky I guess.
     
  5. Akira
    OP

    Akira I'm not a SHRIMP!!!!

    Member
    937
    318
    Apr 28, 2013
    That's what I have in mind too. A brick system won't be able to boot to sysnand aint it? So i guess hardware issue it is yah?
     
  6. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    Yeah your only option is to boot recovery mode if you can or restore a NAND backup from a hard mod.
     
  7. Akira
    OP

    Akira I'm not a SHRIMP!!!!

    Member
    937
    318
    Apr 28, 2013
    Unfortunately recovery mode is not an option, I ripped the ribbon cable of one of the shoulder buttons hahahaha.
     
  8. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    The closest hard modder to you is @StandardBus but they are in italy
     
    Akira likes this.
  9. DjoeN

    DjoeN Captain Haddock!

    Member
    5,136
    1,478
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Got a O3DS with the same problem, once now and then it reads the SD (like 1 out of 20)
    Lucky it's on sysnand 9.2, but the only thing it's good for is to run legit gamecarts (NDS/3DS) without SD in it.
    (as soon as it needs to write to SD it's over, so not all games work i think)
     
  10. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    673
    147
    Nov 4, 2014
    I have a friend who hard mods near you. But I think you're Jivansky from tpc in which case, I've already given you the details.
     
  11. tjhooker73

    tjhooker73 GBAtemp Regular

    Member
    135
    38
    Aug 15, 2015
    United States
    I would try to format sysnand then install 9.2 to sysnand and make a new emunand. That might work. But it's probably a hardware issue
     
  12. Kayleea

    Kayleea Advanced Member

    Newcomer
    79
    7
    Jan 5, 2015
    United States
    Previously I was also trying to make the downgrading to 2.1, but a few times' attempt all came into vain. And never tried it later. So in this case, i'm a little lucky as i might have bricked my console if the downgrading was proceeded.
     
  13. Akira
    OP

    Akira I'm not a SHRIMP!!!!

    Member
    937
    318
    Apr 28, 2013
    Thing is, I can't even do a thing when the console booted to sysnand. It hangs after a couple of seconds

    — Posts automatically merged - Please don't double post! —

    Nope, im not jivansky :) And I live in the uae.
     
  14. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    673
    147
    Nov 4, 2014
    Lol, you have the same predicament. So I assumed haha well I hope you solve it.
     
    vb_encryption_vb likes this.
  15. tjhooker73

    tjhooker73 GBAtemp Regular

    Member
    135
    38
    Aug 15, 2015
    United States
    Recovery mode?
     
  16. Akira
    OP

    Akira I'm not a SHRIMP!!!!

    Member
    937
    318
    Apr 28, 2013