wbfs Issues

Discussion in 'Wii - Hacking' started by UrkeytaY, Apr 2, 2009.

Apr 2, 2009

wbfs Issues by UrkeytaY at 3:25 AM (736 Views / 0 Likes) 4 replies

  1. UrkeytaY
    OP

    Member UrkeytaY GBAtemp Regular

    Joined:
    Sep 18, 2008
    Messages:
    109
    Country:
    United States
    I'll keep this short and sweet...

    Games that I dump from the Wii to my ext. HD show up fine in the usb loader.

    Games that I dump from the PC via the wbfs tool, only show up when read through the wbfs tool on my PC.

    In a nutshell, something isn't syncing up here?

    I was quite frustrated when I dumped roughly 10 games, only to find out the original 2 I dumped from the wii were the only ones that showed up?!
     
  2. UrkeytaY
    OP

    Member UrkeytaY GBAtemp Regular

    Joined:
    Sep 18, 2008
    Messages:
    109
    Country:
    United States
    surely I must be doing something wrong?

    I've searched all around, but maybe I'm just not searching for the right info?
     
  3. UrkeytaY
    OP

    Member UrkeytaY GBAtemp Regular

    Joined:
    Sep 18, 2008
    Messages:
    109
    Country:
    United States
    I really hate to sound desperate here, but this is really bugging me and searching for this turns up nothing =/
     
  4. bhavinjpatel

    Newcomer bhavinjpatel Member

    Joined:
    Jan 15, 2009
    Messages:
    44
    Country:
    United States
    hey i had this same problem as you did...what you need to do is reformat your harddrive and give it another shot...it should fix it..if not lemme kno..
     
  5. natswii

    Newcomer natswii Newbie

    Joined:
    Sep 3, 2007
    Messages:
    7
    Country:
    United Kingdom
    where do I format the drive then - on the wii or PC with the tools. ? - I'm having the same problem
     

Share This Page