1. UrkeytaY

    OP UrkeytaY GBAtemp Regular
    Member

    Joined:
    Sep 18, 2008
    Messages:
    115
    Country:
    United States
    I'll keep this short and sweet...

    Games that I dump from the Wii to my ext. HD show up fine in the usb loader.

    Games that I dump from the PC via the wbfs tool, only show up when read through the wbfs tool on my PC.

    In a nutshell, something isn't syncing up here?

    I was quite frustrated when I dumped roughly 10 games, only to find out the original 2 I dumped from the wii were the only ones that showed up?!
     
  2. UrkeytaY

    OP UrkeytaY GBAtemp Regular
    Member

    Joined:
    Sep 18, 2008
    Messages:
    115
    Country:
    United States
    surely I must be doing something wrong?

    I've searched all around, but maybe I'm just not searching for the right info?
     
  3. UrkeytaY

    OP UrkeytaY GBAtemp Regular
    Member

    Joined:
    Sep 18, 2008
    Messages:
    115
    Country:
    United States
    I really hate to sound desperate here, but this is really bugging me and searching for this turns up nothing =/
     
  4. bhavinjpatel

    bhavinjpatel Member
    Newcomer

    Joined:
    Jan 15, 2009
    Messages:
    44
    Country:
    United States
    hey i had this same problem as you did...what you need to do is reformat your harddrive and give it another shot...it should fix it..if not lemme kno..
     
  5. natswii

    natswii Newbie
    Newcomer

    Joined:
    Sep 3, 2007
    Messages:
    7
    Country:
    where do I format the drive then - on the wii or PC with the tools. ? - I'm having the same problem
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Issues,