Warioware DIY problem?

Discussion in 'Acekard' started by Trevordublin, Mar 28, 2010.

Mar 28, 2010

Warioware DIY problem? by Trevordublin at 10:40 PM (1,191 Views / 0 Likes) 5 replies

  1. Trevordublin
    OP

    Newcomer Trevordublin Member

    Joined:
    Mar 16, 2010
    Messages:
    30
    Country:
    Ireland
    Hey guys I have this weird problem with warioware DIY on my acekard running AKAIO 6.2. When I save a game or play some of the built in mini games it makes this weird sound ontop of the normal music/sfx. I can confirm that it is not just my Dsi console since I experienced the same weird noise on my phat DS. Did anybody else experience this weird problem or is it just me? [​IMG]
     
  2. ufotrash

    Member ufotrash GBAtemp Regular

    Joined:
    Mar 16, 2010
    Messages:
    133
    Location:
    Chicago
    Country:
    United States
    hmm...is it like, a kind of buzzing or whirring noise? cause its happening to me too...i don't know how to fix it either, so hopefully more people will see this. it's really annoying because the music in warioware is so sweet.


    EDIT:
    Sooo... as soon as I read this post I actually felt like playing WW DIY, but yeah, it started happening again.

    Seems like when I close my DS and open it again the noise will stop for a little while. Definitely not a fix of any kind, as it eventually starts up again. So I've been playing it but I have to close and open and close and open my DS periodically. Talk about inconvenient.
     
  3. PrimeTime 84

    Newcomer PrimeTime 84 Advanced Member

    Joined:
    Nov 6, 2008
    Messages:
    96
    Country:
    Brazil
    The room to conect to Wii is inaccessible, too. The game just gives a black screen. [​IMG]
     
  4. puppiesome

    Newcomer puppiesome Member

    Joined:
    Jan 6, 2010
    Messages:
    11
    Country:
    United States
    Yah mine does it too, black screen of death...on my iEdge.
     
  5. D34DL1N3R

    Member D34DL1N3R Nephilim

    Joined:
    Dec 6, 2008
    Messages:
    1,614
    Country:
    United States
    Yeah. But this is an Acekard forum. [​IMG]
     
  6. Ice Breaker

    Newcomer Ice Breaker Newbie

    Joined:
    Oct 22, 2008
    Messages:
    1
    Country:
    Brazil
    Its happening to me too. Any fix avaliable?
     

Share This Page