WAD Manager 1.3 errors on WAD install

Discussion in 'Wii - Hacking' started by bgfolio, Feb 5, 2009.

  1. bgfolio
    OP

    bgfolio Newbie

    Newcomer
    6
    0
    Mar 12, 2008
    United States
    Boston, MA
    I am hoping someone can help me out here. I am on 3.2u with a Wiikey 2 installed. I have installed the HBC and updated to the latest version. I am trying to load some WAD files with WAD Manager 1.3. WAD Manager will boot up and allow me to see the list of WAD files. Once I have selected one that I would like to install, I get a crazy error message along the lines of "Exception (Alignment) Error" and I get a huge string of error characters. Has anyone encountered anything like this before? Any help would be much appreciated. Thanks!

    -BG
     
  2. forbore

    forbore GBAtemp Regular

    Member
    247
    0
    Oct 30, 2008
    Canada
    /dev/canada/quebec
    DId you install CIOS??? If so, then try resinstalling WAD Manager. Also, did you try only 1 WAD???
     
  3. bgfolio
    OP

    bgfolio Newbie

    Newcomer
    6
    0
    Mar 12, 2008
    United States
    Boston, MA
    I haven't installed CIOS. Is this necessary? Also, I have tried several WADs. Nothing has worked so far. I appreciate your response.
     
  4. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    well if you are in 3.2 a cIOS it is not really necesary, but try installing it, and try download the boot.dol file from another place, that .dol may be corrupted...!!! [​IMG]
     
  5. bgfolio
    OP

    bgfolio Newbie

    Newcomer
    6
    0
    Mar 12, 2008
    United States
    Boston, MA
    Thanks guys! It's really starting to make me crazy. I can get all the way to the install and then I get that crazy message. I guess I could try a few different boot.dol files. I grabbed another one today. Ugh. I haven't seen any other topics about the error that I have gotten. weird.
     
  6. bgfolio
    OP

    bgfolio Newbie

    Newcomer
    6
    0
    Mar 12, 2008
    United States
    Boston, MA
    It turned out it was a bum boot.dol. Thanks again!