WAD installing problem

Discussion in 'Wii - Hacking' started by slimpyman, Sep 2, 2008.

Sep 2, 2008

WAD installing problem by slimpyman at 10:34 PM (908 Views / 0 Likes) 4 replies

  1. slimpyman
    OP

    Member slimpyman GBAtemp Regular

    Joined:
    Aug 13, 2008
    Messages:
    121
    Location:
    Valparaiso, IN
    Country:
    United States
    Anyone got any suggestions as to why i cant install paper mario wad for the 64... i got like 3 copys from 3 different places and it errors.... says "errorL could no ---- nd file data! (ret - 0) hmmm...
     
  2. Zeek03

    Member Zeek03 GBAtemp Fan

    Joined:
    Sep 1, 2008
    Messages:
    336
    Location:
    USA
    Country:
    United States
    I have NO idea what the problem could be. You could try...

    Format SD card to FAT (FAT16)

    Use a more updated version of the installer

    Try with other wads and see if you get this error.

    Also, What are you using? Wad manager or installer? And make sure the wad is in "Wad" of the root of your SD card.
     
  3. Zeek03

    Member Zeek03 GBAtemp Fan

    Joined:
    Sep 1, 2008
    Messages:
    336
    Location:
    USA
    Country:
    United States
    That Would work too!
     
  4. slimpyman
    OP

    Member slimpyman GBAtemp Regular

    Joined:
    Aug 13, 2008
    Messages:
    121
    Location:
    Valparaiso, IN
    Country:
    United States
    i think youre nuts. i spent 60 dollars on this game. i bought the game the day my father died. i remember clearly. anyways, i tried wad manager 1.1 and 1.21. do you think its probably the same wad ive downloaded, with just a different filename? thats why the problem is repeatable.
     
  5. peepoop

    Newcomer peepoop Member

    Joined:
    Jun 29, 2006
    Messages:
    45
    Country:
    United States
    wad manager is buggy. It does the same thing with strongbad. Use the old wad installer and it'll work!
     

Share This Page