WAD Installing help! plz read

Discussion in 'Wii - Hacking' started by Koopa Troopa, Mar 28, 2010.

  1. Koopa Troopa
    OP

    Koopa Troopa Member

    Newcomer
    13
    4
    Mar 28, 2010
    United States
    [​IMG]

    Hi, i am having a problem with my Wii and installing WADs. Whenever i try, i get the above message.

    It reads: >>>>ERROR! (ret = -2011)
     
  2. nIxx

    nIxx GBAtemp Advanced Maniac

    Member
    1,527
    78
    Sep 30, 2007
    Gambia, The
    Germany
    You probably installed cIOS rev19 with IOS57 as base. If you want to be able to install WAD´s with cios rev19 you need to select IOS38 as base however if you have any other fakesigned IOS installed (IOS36 for example) this one should work fine too