WAD Installer 1.3 installing ticket... error 2011

Discussion in 'Wii - Hacking' started by Shuam, Jun 26, 2009.

  1. Shuam
    OP

    Shuam Member

    Newcomer
    15
    0
    Apr 10, 2009
    United States
    California.
    So, I followed a YT tutorial, which has worked for many people on how to get a 4.0u Wii to be able to install .WAD files, and everything seemed to work great, until I tried installing a WAD. Whenever I try, regardless of what, WAD I try to load, it says "installing ticket... error 2011" I haven't been able to install one WAD, so I'm using the WAD Installer off of the HBC... and yeah.

    Any ideas how to fix this, or why it's happening ;x?

    Also, I've searched, and searched throughout the dark realms of the internet to try to find an answer, but all of them were for different 2011 errors :\

    quickpic of what it shows; http://www.klappe.nu/upload/IMAG0028.JPG
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Search this form for a 4.0 softmod guide. There are a variety of good ones you can follow.
     
  3. Shuam
    OP

    Shuam Member

    Newcomer
    15
    0
    Apr 10, 2009
    United States
    California.
    Yeah, I've done that, but near all of them involve installing a .wad at one point, which I can't do :\
     
  4. rustybanana

    rustybanana GBAtemp Fan

    Member
    316
    0
    Jun 11, 2009
    UK
    Firstly, What exactly have you got installed on your wii. Saying 4.0u isnt much help as it could be nintendos 4.0u or waninkokos hacked/patched 4.0u.

    What guide are you following and what is the purpose of the .wad you are trying to install?
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Once you've run the IOS35 downgrader app you'll be able to install IOS16 and cIOS wads well enough. The best thing to do is to redo the steps to make sure that you haven't missed something. Also, for IOS16 and cIOS it sometimes helps to hit uninstall and then press install. Just don't try that on something like IOS35 since you'll be screwed if you can't reinstall it.
     
  6. Shuam
    OP

    Shuam Member

    Newcomer
    15
    0
    Apr 10, 2009
    United States
    California.
    I've ran the IOS35 downgrader app, the PatchMii thing, and the DVDX something something. I've redone the steps 3 times, and to be quite honest I don't know the difference between IOS16 and cIOS wads. D:
     
  7. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    You really ought to learn the difference between them. When you know what you're doing you'll understand what's going on.

    You downgraded IOS35 because older versions have a bug that lets you install fakesigned wads. You need to make sure that you tell Wad Manager to run off of IOS35 to properly install the cIOS wad.
     
  8. Shuam
    OP

    Shuam Member

    Newcomer
    15
    0
    Apr 10, 2009
    United States
    California.
    Well when I open the WAD Manager, it says that it is running off of IOS35. It's just when I get to my WAD Folder and try to install the error shows up.
     
  9. dreams062

    dreams062 Member

    Newcomer
    33
    1
    Jun 22, 2009
    Mexico
    yeah i give up on WAD long time ago [​IMG]
     
  10. Shuam
    OP

    Shuam Member

    Newcomer
    15
    0
    Apr 10, 2009
    United States
    California.
    Well the reason I'm trying to do it is because one of the VC titles I downloaded I had to delete on 3.4u due to me running out of space. I've transferred all of my other VC titles over to my SD card on 4.0u, but when I go to the Wii Shop Channel, it says I need to buy it again, soooooo yeah. /gasp

    http://www.youtube.com/watch?v=NlNiIrYw4zg
    Vid of exactly what I've done so far.