wad/cios install problem

Discussion in 'Wii - Hacking' started by crimsonsoulz, Apr 9, 2009.

Apr 9, 2009

wad/cios install problem by crimsonsoulz at 4:57 PM (1,018 Views / 0 Likes) 4 replies

  1. crimsonsoulz
    OP

    Newcomer crimsonsoulz Member

    Joined:
    Apr 9, 2009
    Messages:
    21
    Country:
    Canada
    need of some help, recently upgraded wii to firmware 4.0 via waninkoko's updater, after that the backup loader stoped working. i tried downgrading back to 2.2U but still no luck. also whenever i try to install a new cios i get a error, somthing along the lines of (ERROR ret-1005) somthing like that. i get the same problem when trying to install any wads. I tried using anytitledeleter but whenever i try to actually delete somthing the wii locksup and i get some gibrish on the screen. It would be great if there was a way to completely delete everything and start over, without removing the hbc as i dont have a copy of zelda. upgraded to 3.2U, still get installing ticket ERROR! (ret = -2011) when trying to install cios36rev7
    once i get home i will try the cios_fix.wad.
     
  2. nutta_nic

    Member nutta_nic GBAtemp Advanced Fan

    Joined:
    Oct 25, 2008
    Messages:
    556
    Country:
    United Kingdom
    run iosdowngrader, if that dont work install ciosrev9, if that dont work, run ciosfix.wad from custom wad manager, if that dont work run IOS16-64-v257-prod.wad from normal wad manager, then install the rest in reverse order

    google is your friend if you need any of these files [​IMG]

    but shared4 is BFF [​IMG]
     
  3. crimsonsoulz
    OP

    Newcomer crimsonsoulz Member

    Joined:
    Apr 9, 2009
    Messages:
    21
    Country:
    Canada
    hey thanks alot, got some progress. I got ios36 v4.18 to install ( i think its rev7) but when i try installing rev9 i get a similar error, same goes for wads, so i cant install the ciosfix anyway
     
  4. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    I think in order to downgrade after using the 4.0 waninkoko update you must have had cios rev7 or higher before updating to 4.0 otherwise you couldnt downgrade back.
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Try the new downgrade method involving DVDX and IOS35. Look around for a thread on it.
     

Share This Page