vWii won't load newly installed games

Discussion in 'Wii U - Hacking & Backup Loaders' started by dejjen, Jan 16, 2015.

  1. dejjen
    OP

    dejjen Newbie

    Newcomer
    2
    0
    Jan 16, 2015
    United States
    So here goes...

    I used the guides here on gbatemp to install the homebrew channel, cIOS (53beta), USB Loader GX 3.0 (and 5.1 fixed forwarder), and Retro Arch. That was the easy part. I plugged my HDD into my Wii U using a USB Y-Cable, and all my old Wii game backups worked like a champ. Even my emulators worked. Life was great. That is, until I tried to install a game via GX. I installed the game like I always did (back on the original Wii), and the game showed up. I downloaded the cover art and everything. However, when I tried to play the game (PIKMIN - if it matters) the loader kicked me back out to the vWii home screen. I remembered that Just Dance 2015 had to use IOS250, so I tried that. No dice. So I went on a binge, installing several games from the discs. All of the original games that were on the HDD still work fine, but NONE of the games newly installed will boot. What am I missing???
     
  2. 75mak

    75mak GBAtemp Fan

    Member
    389
    111
    Nov 10, 2011
    When you check the wbfs files on a PC, what do you see? Assuming it's ntfs or fat32 drive you're using. Does a Wii drive manager see the games on a pc?
     
  3. dejjen
    OP

    dejjen Newbie

    Newcomer
    2
    0
    Jan 16, 2015
    United States
    HDD is a 250GB 2.5" drive formatted FAT32. All the games I backed up using USB Loader GX 2.0 for the original Wii work just fine. They are all in .wbfs format. I'll check with Wii Backup Manager to see if the "new" games show up there. Since GX 3.0 saw them and even let me download the cover art, my suspicion is that they are going to show up just like the other games.