1. Ichigo1000

    OP Ichigo1000 GBAtemp Fan
    Member

    Joined:
    May 6, 2015
    Messages:
    499
    Country:
    United States
    My Wii U freezes when it reaches to "initialize usb". At that point, I couldn't even turn off my Wii U by holding down the power button and must unplug it from the power in order to shut it off.

    I'm currently using a Y-cable with my external 2TB WD passport ultra (3.0 both the cable and the hard drive)

    I have tried doing the following:
    - Switching the ports for the Y cable on the back of the Wii U
    - Reformat external HDD to fat32 with both Bootice and guiformat
    - Reformat 32GB sd card to fat32 with guiformat
    - Checked to see if both the hard drive and sd card is working properly, and no problem was found

    Additional information that may be helpful:
    - Hard drive has been working flawlessly with USB Loader GX on my original Wii
    - Using a microsd with an adapter that works flawlessly on Homebrew on both the Wii U and vWii
    - Successfully installed Wii U backups via the back ports of the Wii U, which means the drive is fine, and the back ports are working properly

    Any help is appreciated, thanks.
     
  2. Ichigo1000

    OP Ichigo1000 GBAtemp Fan
    Member

    Joined:
    May 6, 2015
    Messages:
    499
    Country:
    United States
    Still having the problem
     
  3. Grinto

    Grinto Member
    Newcomer

    Joined:
    Mar 7, 2009
    Messages:
    10
    Country:
    United States
    Don't plug in the HDD until you're in Wii mode. I had this same problem and this fixed it for me.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Initialize, problem, Loader