vWii Homebrew Channel ''Network not initialized''

Discussion in 'Wii U - Homebrew' started by HooHah_Kong, Mar 25, 2017.

  1. HooHah_Kong
    OP

    HooHah_Kong Newbie

    Newcomer
    1
    Mar 25, 2017
    Netherlands
    Heya!

    So everytime I open up The Homebrew Channel on my vWii, the "Globe" is blinking all the time and after 30 seconds it greys out. It says ''Network not initialized''. I've tried reinstall the Homebrew Channel without removing it, but it didn't work. My Internet Security type is WPA2-AES and the channel I using is 1.

    I can still play Wii U games online, but not from Wiimmfi to play MKWii. Is there a fix to resolve this problem? At least thank you!
     
    Last edited by HooHah_Kong, Mar 25, 2017
  2. Felek666

    Felek666 retarded memekid which no one likes

    Member
    9
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    WPA2-AES disables internet connection in vWii mode.
    I know, that sucks but it's one of many vWii limitations.
     
  3. jeannotte

    jeannotte GBAtemp Advanced Fan

    Member
    6
    Jun 15, 2016
    France
    Hello,

    In the settings of your BOX (select WIFI Advanced), change the channel.

    Most wireless routers have a range of channels from 1 to 11. The recommended channels are 1, 6, and 11 because they do not overlap
     
  4. JArn7

    JArn7 Member

    Newcomer
    1
    Nov 17, 2019
    United States
    I have wii 4.3u and this is what is happening. I have an internet connection problem. I connect fine to wifi and says its connected. When I exit to main and then HBC it disconnects and says that the connection is wired w/o me making any changes. If you have any idea of what causes this please let me know. Thank you.
     
  5. jeannotte

    jeannotte GBAtemp Advanced Fan

    Member
    6
    Jun 15, 2016
    France
Quick Reply
Draft saved Draft deleted
Loading...