Video Tint on my Modchiped Xbox

Discussion in 'Microsoft Xbox' started by cpenny1, Jun 17, 2017.

  1. cpenny1
    OP

    cpenny1 Member

    Newcomer
    29
    0
    Apr 9, 2014
    Hey everyone, last month i picked up a xecuter 2.6 modded xbox for a cheap price. The last problem i have is i am getting a weird tint colour being displayed on the tv. The tint would be everywhere, in every game etc. I am using cheap component cables but they have been tested on my softmodded xbox and it displays fine. I found my normal composite av cable and connected it to my modchipped xbox and it displays fine. The tint has gone. Here is a link http://imgur.com/a/LZkfr. There are pictures of my softmodded xbox with the hd cable and my modchipped one. I have read somewhere that it can be something to do with the bios. I also flashed my bios via the Slayers evox installer. Any help would be appreciated.
     
  2. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,158
    647
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    Try flashing a clean x2 bios.
     
  3. cpenny1
    OP

    cpenny1 Member

    Newcomer
    29
    0
    Apr 9, 2014
    Where can i find this x2 bios. Also as you know my xbox is a 1.6 and is the size 256kb or 512kb size?
     
  4. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,158
    647
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    512k but i know that the x2 chip has 512k.

    — Posts automatically merged - Please don't double post! —

    Change the filetype to .bin.
     
  5. cpenny1
    OP

    cpenny1 Member

    Newcomer
    29
    0
    Apr 9, 2014
    And is that fine for my version 1.6 xbox with xecuter 2.6?
     
  6. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,158
    647
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    Yes
     
  7. cpenny1
    OP

    cpenny1 Member

    Newcomer
    29
    0
    Apr 9, 2014
    Will that bios you linked me be on the hexen disc? As i dont know how i would flash my modchip. Last time i used slayers evox
     
  8. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,158
    647
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    Im sending you a biosflash pack.

    — Posts automatically merged - Please don't double post! —

    http://www107.zippyshare.com/v/XK8Slxqt/file.html
     
  9. cpenny1
    OP

    cpenny1 Member

    Newcomer
    29
    0
    Apr 9, 2014
  10. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,158
    647
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    Copy the biosflash folder on the hdd of your xbox start the evox.xbe and go to the settings and click flash bios.
     
  11. cpenny1
    OP

    cpenny1 Member

    Newcomer
    29
    0
    Apr 9, 2014
    Just trying to get this ftp to bloody work

    — Posts automatically merged - Please don't double post! —

    I have performed the flash but i am still getting the video problem.

    — Posts automatically merged - Please don't double post! —

    I am going to buy the official xbox component cable, and give that a go
     
  12. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,158
    647
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    No don't that isn't the problem.

    — Posts automatically merged - Please don't double post! —

    Has your xbox hynix ram?
     
  13. cpenny1
    OP

    cpenny1 Member

    Newcomer
    29
    0
    Apr 9, 2014
    hynix ram? would it say on the chip on the motherboard or how would i find it out?
     
  14. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,158
    647
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    I could tell you with the manufacturing date or you need to look on the chip.
     
  15. cpenny1
    OP

    cpenny1 Member

    Newcomer
    29
    0
    Apr 9, 2014
    I will have a look now

    — Posts automatically merged - Please don't double post! —

    I know i read somewhere that someone had to edit their config file to do with their bios or something

    — Posts automatically merged - Please don't double post! —

    the chips i see are 2 samsung ones i think, xbox xcalibur, xbox xyclops and some other ics chip. and the nvidia chip
     
  16. Jarmenti

    Jarmenti Advanced Member

    Newcomer
    68
    35
    Jan 25, 2016
    Canada
    The box probably has the vga bios on it.. I remember building a few vga adapters for xbox consoles, and it required flashing a patched bios to the chip for VGA use!
     
  17. cpenny1
    OP

    cpenny1 Member

    Newcomer
    29
    0
    Apr 9, 2014

    Could you do me a favour mate and maybe elaborate a vga bios? didnt know the xbox can do that , is there a fix i can do and if so could you tell me what i need to do and what files i need and maybe links or telling me about it.

    — Posts automatically merged - Please don't double post! —

    "i seem to rember that happens with a vga bios or something do do with the sync on green or something but i may be wrong.

    i remember having this problem with my x3 and i disabled vga in x3cl and i think it fixed it."

    Taken from another forum

    — Posts automatically merged - Please don't double post! —

    But if i flashed the bios Dark linked, wouldn't that have fixed the problem?