Verifying Fail!

Discussion in 'NDS - Flashcarts and Accessories' started by MetalGenocide, Aug 7, 2011.

  1. MetalGenocide
    OP

    MetalGenocide Newbie

    Newcomer
    5
    0
    Feb 2, 2011
    Greetings all [​IMG]

    I am recently trying to upgrade an r4i-sdhc card (8gig sd, red box, wifi enabled little star with 1.4.1 in it) to 1.4.3 so it works with the new DSi software. However, when trying to update it via a DSLite, it always stops with the message,
    "Verifying Fail! Please change or re-format the SD card."

    I'm tried change and re-formatting cards, but it still give the same message [​IMG]
    I have been searching the net for any sign of this error but to no avail.

    Any help or advice would be appreciated

    -MG
     
  2. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,106
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Sure you're using the right update? There's like 25 different carts that call themselves "R4i SDHC".
     
  3. Marlonguppy

    Marlonguppy GBAtemp Regular

    Member
    181
    1
    Jul 31, 2009
    Netherlands
                                  
    And clones of clones, you never know which is which.
    To make things worse, updates aren't that universal on the R4 clones.
     
  4. MetalGenocide
    OP

    MetalGenocide Newbie

    Newcomer
    5
    0
    Feb 2, 2011
    Hmm, well, I tried using the ones from r4-r4i.co.uk which is where i bought it, and one from r4i-sdhc.com

    If its a 'wrong update' problem, I could probably just cycle through all the updates and such.

    Oh, and i do think it is a clone (little square bump thing on the back).
     
  5. indask8

    indask8 New Member Forever

    Member
    987
    119
    Apr 19, 2007
    France
    Look at the Flag...
    If you do so, some might work (by work I mean start updating), but then they'll brick your card possibly forever.

    You should check on the website written on the box of your R4.

    You probably also got an old stock non-updatable, you should send an email to your seller since he's probably the best person to tell you what you got and how update it.
     
  6. MetalGenocide
    OP

    MetalGenocide Newbie

    Newcomer
    5
    0
    Feb 2, 2011
    Thanks for the quick replies and the help [​IMG]

    Managed to get the right update this time. And it all works again [​IMG]

    Thanks again

    -MG
     
  7. spricer

    spricer Newbie

    Newcomer
    3
    0
    Aug 9, 2011
    Slovenia
    Hi!

    Could you please share the link where you downloaded the "right" update. I have the exact same problem ... Verifying failed! Grrr... My NDSi is on Ver 1.4.3E already and I borrowed an older NDSi just to flash the R4i-SDHC V1.4.2 with the new firmware and now all I see is this stupid error.

    Maybe the problem is the FW on the NDSi that I'm trying to make the upgrade on - it's an old Ver 1.3E?!

    Any help would be appreciated.

    TNX
     
  8. MetalGenocide
    OP

    MetalGenocide Newbie

    Newcomer
    5
    0
    Feb 2, 2011
    Well, I updated mine on a DSLite, using the download from:

    http://www.r4i-r4.co.uk/pages/R4i-SDHC-Sof...e-Download.html

    (direct link : http://www.r4i-sdhc.com/R4i%20V1.42b%20English.zip )

    NOTE : Those links are for R4i-SDHC (red box)

    Just copy the contents of the zip over (you can keep your skins as they do not affect the upgrade)
    and proceed via normal.

    Though as mentioned earlier, each cart has its own updates, and using the wrong one may cause your cart to become blocked permanently, so best bet for the 'right' update for your cart is the site where you bought it from, under downloads > R4i-SDHC usually.

    Hope it helps.
     
  9. Memoir

    Memoir A Hero to Zero

    Member
    GBAtemp Patron
    Memoir is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,286
    3,527
    Jun 24, 2007
    United States
    Wyoming
    Anything bearing the name 'R4' is a clone now-a-days. Seeing as how the original company was forced to close years ago, I don't think we'll see a genuine R4 cart...
     
  10. tiggerlator

    tiggerlator GBAtemp Regular

    Member
    204
    1
    Mar 15, 2009
    Those red box r4i sdhc cards are not really that bad for a so called "shitty" clone. Mine was fine in the time i had it, though i do have a ak 2i now.
     
  11. spricer

    spricer Newbie

    Newcomer
    3
    0
    Aug 9, 2011
    Slovenia
    Thanks for the link but I already tried that one. It is the first version from r4i-sdhc.com that works with 1.43 DSi and I get the same result as with the latest one V1.4.3b - FAIL [​IMG].

    I'm thinking that maybe the console that I'm doing the upgrade on is the problem - It is Ver 1.3E and I think I read somewhere that it has to be 1.4, 1.41 or 1.42. Can anybody confirm this?
     
  12. kevan

    kevan Imagination rules the world

    Member
    1,378
    67
    Dec 4, 2009
    Place
    Next time post pics and website on the box, could speed up process.
     
  13. spricer

    spricer Newbie

    Newcomer
    3
    0
    Aug 9, 2011
    Slovenia
    Hi!

    I didn't think it's necessary to post the pics since it is the exact same card in red box from www.r4i-sdhc.com that the topic was about in the first place.

    Anyway ... I posted a question also to their support and got this answer:

    "Several customers feedbacked the same problem.We will fix it soon."

    So I guess I'm out of luck at the moment [​IMG].

    Br
     
  14. Qtis

    Qtis Grey Knight Inquisitor

    Member
    3,792
    1,292
    Feb 28, 2010
    The Forge
    Yes and no. Technically you won't be able to buy a new R4 from the team, but how big was the original supply before the company went under? It could be possible that they made quite a few carts before the events with Nintendo came up. I've compared my R4 with one that was bought when R4 was still up and running and the build is identical. Anything else than the original R4 DS is a clone, but not sure about the "original" version :3


    -Qtis

    ps. The R4 isn't good for anything else except DS/DSL. Other clones work on the DSi, but I won't go into them since I don't own one [​IMG]