VC from SDHC - Failed To Load

Discussion in 'Wii - Hacking' started by mchapin, Oct 7, 2009.

Oct 7, 2009
  1. mchapin
    OP

    Newcomer mchapin Member

    Joined:
    Oct 7, 2009
    Messages:
    16
    Country:
    Canada
    I have a wii key 2 hard modded wii - the wiihack tutorial recovered me 99.9%.

    The only thing remaining is my wiware stuff gets a failed to load error now when installed with wad manager ios249 to the wii then moved to the sd/sdhc card (I tried both)

    This used to work for me.
    Can someone please helpe me??
    I've looked everywhere I can find with no luck in restoring this feature.

    Firmware 4.2
     
  2. fvnfish

    Member fvnfish GBAtemp Regular

    Joined:
    Mar 27, 2009
    Messages:
    140
    Country:
    United States
    i think you need a patched IOS 60
     
  3. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    what firmware are you on?
     
  4. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States
    If you are on 4.0/4.1, you need to trucha IOS60

    On 4.2, you need to trucha IOS70


    It all depends on what firmware you are on?
     
  5. mchapin
    OP

    Newcomer mchapin Member

    Joined:
    Oct 7, 2009
    Messages:
    16
    Country:
    Canada
    firmware 4.2 - not sure of the letter do i need to look it up to get past this?


    Posts merged

    so i should google - trucha IOS70 - download it - install through homebrew?
    If so, will i be prompted to choose an ios to install it with?

    or am I way off base on how to do this?
     
  6. mchapin
    OP

    Newcomer mchapin Member

    Joined:
    Oct 7, 2009
    Messages:
    16
    Country:
    Canada
    still workin on this any further help would be appreciated.
    I have a homebrew that allows me to install an ios with a chosen ios, not sure if this is what i would use or if it is, not sure what ios to use as the installer so to speak
     

Share This Page