VBAGX

Discussion in 'Wii - Emulation and Homebrew' started by Wiiiiiiii, Apr 28, 2010.

Apr 28, 2010

VBAGX by Wiiiiiiii at 6:33 PM (4,012 Views / 0 Likes) 4 replies

  1. Wiiiiiiii
    OP

    Newcomer Wiiiiiiii Member

    Joined:
    Nov 29, 2008
    Messages:
    45
    Country:
    United Kingdom
    Hi.

    Vbagx is a wonderful tool for emulating gba games on the wii. However, for some reason, Golden Sun 2 seems to have rubbish framerate and bad lag. It makes playing very difficult since the fun is in the battle cutscenes. Anyone else find Golden Sun 2 runs really slowly?
     
  2. Gamer

    Member Gamer DS Gamer

    Joined:
    Oct 28, 2002
    Messages:
    628
    Location:
    Monterrey, México
    Country:
    Mexico
    Yes, it runs very slow.

    AFAIK, that's because it's one of the few games that demand so much processor power from the emu. VBA isn't fully optimized for the Wii processor, so my guess it's that we won't see any much improvement in this game and some others that run slow/laggy.
     
  3. Sterling

    Member Sterling GBAtemp's Silver Hero

    Joined:
    Jan 22, 2009
    Messages:
    4,023
    Location:
    Texas
    Country:
    United States
    GS1 plays fine. [​IMG]
     
  4. raytwister

    Newcomer raytwister Newbie

    Joined:
    May 25, 2010
    Messages:
    1
    Country:
    Chile
    I noticed something curious about the framerate in golden sun lost age .. and maybe this could probably help the programmers to fix the problem .. when you are in game and activate the sleep mode L + R + select .. then you deactivate it .. you will sense that the frame rate returns normal .. but the problem is that after a few seconds it occurs the problem again [​IMG] .. im playing the frameskipped scenes "refreshing" the screen with the sleep mode ... maybe if the programmers focusses on this trick.. they willl solve this problem
     
  5. Gamer

    Member Gamer DS Gamer

    Joined:
    Oct 28, 2002
    Messages:
    628
    Location:
    Monterrey, México
    Country:
    Mexico
    Yep, the issue is reported here:
    http://code.google.com/p/vba-wii/issues/detail?id=263
     

Share This Page