Using OpenPS2Loader via Network?

Discussion in 'Sony PlayStation 1 & 2' started by Startropic1, Jun 8, 2013.

  1. Startropic1
    OP

    Startropic1 Advanced Member

    Newcomer
    99
    3
    May 1, 2013
    United States
    C-Island
    I've got OpenPS2Loader 0.9.1 and I'm trying to load games via network, (I have a router.) I setup the configuration and everything, but the OPL menu has no option to browse for games. How am I supposed to browse for my games??? :huh:
     
  2. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,595
    21,612
    Sep 13, 2009
    Poland
    Gaming Grotto
    It's actually far more recommended to connect directly to a PC rather than go through a router, but that's besides the point - what steps have you taken so far in configuring the network? Do you have a prepared Network Share for SMB? Did you set up anything in OPL yet? Did you name the folders where you keep the images correctly?
     
  3. Startropic1
    OP

    Startropic1 Advanced Member

    Newcomer
    99
    3
    May 1, 2013
    United States
    C-Island
    Yes, I created the share and everything. It's called PS2SMB. I put in the IPs & etc. in the network config on the OPL menu too.
     
  4. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,595
    21,612
    Sep 13, 2009
    Poland
    Gaming Grotto
    Can you write down the values on PC-side and on OPL-side here? Text will do, no need for photos and don't worry about the IP, it's all done over LAN anyways.
     
  5. Startropic1
    OP

    Startropic1 Advanced Member

    Newcomer
    99
    3
    May 1, 2013
    United States
    C-Island
    OPL:
    192.168.1.0
    255.255.255.0
    192.168.1.1

    PC side:
    192.168.1.47
    255.255.255.0
    192.168.1.1
    port:445

    I followed this guide:
    http://versatile1.wordpress.com/201...ion-2-ps2-using-openps2loader-a-novice-guide/

    I'm running Windows 7 Pro 32-bit on my PC, and the only step I didn't do in that guide was changing the IP stuff on the IPv4 settings in windows, because that would have interfered with my internet connection.