User posted image??

Discussion in 'General Off-Topic Chat' started by Kyuzumaki, Jan 31, 2008.

  1. Kyuzumaki
    OP

    Kyuzumaki GBAtemp Regular

    Member
    251
    2
    Dec 24, 2006
    Just wandering does an admin have to approve sigs or something? I tried to change mine and it now says user posted image where the image should be.

    It's 300x43 and
     
  2. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    4
    Oct 15, 2006
    United States
    Portland, OR
    If you see "user posted image" instead of the pic you wanted to show up, either the image cannot be loaded, or it is taking too long to load.
     
  3. jelbo

    jelbo Ōkami!

    Member
    807
    0
    Sep 12, 2003
    Netherlands
    Netherlands
  4. shaunj66

    shaunj66 Administrator

    Administrator
    10,024
    1,637
    Oct 24, 2002
    United Kingdom
    South England
    The original host most likely doesn't allow hotlinking.
     
  5. Venko

    Venko GBAtemp Regular

    Member
    159
    1
    Feb 16, 2007
    England
    It checks the referrer to prevent hot-linking. A side effect those sites should bare in mind is that some people (me included) don't send real referrers (instead opting to send the website's root).

    [Edit:] shaunj66 got there before me. IPB needs to warn on new replies when posting like SMF does so this sort of thing won't happen.
     
  6. Kyuzumaki
    OP

    Kyuzumaki GBAtemp Regular

    Member
    251
    2
    Dec 24, 2006
    Thanks guys, jelbo I used your uploaded link and hey presto.

    I'll just have to host outside my webspace in future. It's a folder within a friends hosting account so can hardly complain.