usbloader meta.xml help

Discussion in 'Wii - Hacking' started by axel14, Jul 25, 2011.

Jul 25, 2011

usbloader meta.xml help by axel14 at 10:40 PM (2,539 Views / 0 Likes) 3 replies

  1. axel14
    OP

    Newcomer axel14 Advanced Member

    Joined:
    Jul 11, 2011
    Messages:
    64
    Country:
    United States
    I followed the instructions I downloaded d2x into slot 248
    then I went to the meta.xml steps

    On any machine, open sd:/apps/USBLoader/meta.xml in your favourite text editor and do the following:
    Find the line towards the end of the file.
    Depending on which ios you want to use as default (248 is recommended) add one of the lines below before :
    ios=248
    ios=224-mload
    Save your changes to meta.xml.

    I plug it into my wii load usb loader and it still says iso249 not found please install it could someone help me?
     
  2. scooby74029

    Member scooby74029 "fake coder"

    Joined:
    May 7, 2010
    Messages:
    1,174
    Location:
    oklahoma, USA
    Country:
    United States
    did you delete the line ios=224-mload

    you can only have it in the xml file 1 time

    try it with just the ios=248 line

    i am pretty sure that is how it works
     
  3. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,437
    Location:
    Engine room, learning
    Country:
    France
    Add only one of the line.
    if you want to use IOS248 keep
    ios=248

    If you have multiple arguments to place in a meta.xml file, do it like that :
    (exemple with USBloaderGX)

    --ios=248
    --usbport=0


    You have to put only 1 block, and place many tag inside this bloc.

    Of course you can't use twice the same argument "IOS=", it has no logic. either you select an IOS slot, either another one, but not two at the same time.
     
  4. hetfield

    Member hetfield GBAtemp Regular

    Joined:
    Apr 5, 2010
    Messages:
    105
    Country:
    Netherlands
    I tried everything to get arguments loading a different IOS, nothing worked exept 1 thing.

    I made and installed an IOS249 with IOS58 as base.
    That was the only way to get a working loader.
     

Share This Page