USBLOADER GX V CFG LOADER-QUESTION

Discussion in 'Wii - Backup Loaders' started by DMC, Sep 24, 2011.

Sep 24, 2011

USBLOADER GX V CFG LOADER-QUESTION by DMC at 1:30 PM (1,239 Views / 0 Likes) 5 replies

  1. DMC
    OP

    Newcomer DMC Advanced Member

    Joined:
    Jun 15, 2009
    Messages:
    75
    Country:
    Venezuela
    Hi guys

    This covers both loaders hence the new topic. Why I am unable to run backups on multiple partitions on IOS249 via the CFG USB Loader yet I can do this on the GX version?
    Is this simply something built into the GX and not the CFG versions? I prefer the CFG version as the options are easier to change imo but I'm left with two loaders to run some games.For example Driver SF can only run on the GX but not the CFG Loader as far as my set up is concerned but all others run on both.
    It's not the end of the world, it's just bugging when I can't get stuff to work as I want.

    TIA

    DMC
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,547
    Location:
    ???
    Country:
    Germany
    Yeah the feature is not in cfg-loader, why do you even want it? One partition is enough [​IMG] You can simply switch partitions in cfg-loader, that's nearly the same. Oh and you're right with driver san francisco btw, it doesnt work on cfg-loader.
     
  3. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Currently GX is the only loader that is able to run Driver.
    But I bet it will get fixed for other loaders as well eventually.
     
  4. DMC
    OP

    Newcomer DMC Advanced Member

    Joined:
    Jun 15, 2009
    Messages:
    75
    Country:
    Venezuela
    I have 2 partitions. One is full, the other has room and it's too much hassle to remerge etc.
    But because Driver SF needs IOS 249 the CFG won't run it as it needs mload 223/224. But I think you have answered my question- it's not possible and you've saved me an hour of my life trying to get it to work!!
     
  5. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,547
    Location:
    ???
    Country:
    Germany
    What? If you use the regular v70 you can use IOS249 too in cfg-loader. The problem with driver san francisco is some internal memory management and the libogc version which is used to compile the loader.
     
  6. DMC
    OP

    Newcomer DMC Advanced Member

    Joined:
    Jun 15, 2009
    Messages:
    75
    Country:
    Venezuela
    Fair enough.I don't mind what IOS I use, I was just using mload as it worked on all the backups I had until Driver. (if it ain't broke etc..) Maybe I made an assumption it was the IOS and not the game itself.
     

Share This Page