UsbHdd Prob

Discussion in 'Wii - Backup Loaders' started by dustin6908, Nov 23, 2010.

Nov 23, 2010

UsbHdd Prob by dustin6908 at 10:15 PM (554 Views / 0 Likes) 4 replies

  1. dustin6908
    OP

    Newcomer dustin6908 Member

    Joined:
    Sep 18, 2009
    Messages:
    30
    Country:
    United States
    ok so had wii set up with an antec sata usb enclosure from compadable section along time ago
    with a wd blue hdd in it Wbfs partition games all working for over a year almost two now other day hdd wouldnt show up no more on wii or computer and wasnt making noise like it wasnt spinning up light on from of enclosure just flashes
    cant be seen in partition mangers

    so i thought hard drive died o well new segate hdd this one
    http://www.amazon.com/gp/product/B001VKYA5E/ref=oss_product

    put it in enclosure
    turn it on spins up
    came unpartitioned
    i run linux mint 9 basically ubuntu
    i ran gparted partitoned fat32 with msdos partiton table set boot flag
    ran withon partioned wbfs
    everthing went great
    turn off hdd with switch
    plug it into wii turn on wii doesnt reconzie hdd and hdd doent seem to be spingin up
    plug into computer hdd not recognized linux or windows

    any ideas?
    im at irated mode and cant think of what is wrong
    and most inportantly why its not reconzied by the computer so i cant jus repartion start over
    the hdd wont pick up period

    could it be the enclosure cousing trouble
    it worked when i first put hdd in and after one powercycle its in the same place the original one was

    this is my parents wii and when there hdd died i was replacing it for their Christmas and now im like WTF??
    Any word of wisdom would be amazing
    Thx guys, Dustin
     
  2. Sao Mortel

    Member Sao Mortel GBAtemp Advanced Fan

    Joined:
    Jul 23, 2008
    Messages:
    533
    Location:
    Montreal
    Country:
    Canada
    put it in your computer if you think its the enclosure.
    and reformat it one partition FAT32 no need for WBFS.
    btw its a bad buy for an enclosure 7200 rpm will heat up more.
     
  3. dustin6908
    OP

    Newcomer dustin6908 Member

    Joined:
    Sep 18, 2009
    Messages:
    30
    Country:
    United States
    all i have is a laptop
     
  4. dustin6908
    OP

    Newcomer dustin6908 Member

    Joined:
    Sep 18, 2009
    Messages:
    30
    Country:
    United States
    left it unpluged all last night and pluged it back in today and the computer see's it now so im good from here
    but before i had it in wbfs now i want to use fat32 i was on cios 14

    i want to use wiiflow and fat32
    whats the best cios?

    what version 249
    or hermes ones and if so which one?
    v5 which one
    * IOS222 with base IOS38
    * IOS223 with base IOS37
    * IOS224 with base IOS57
    * IOS202 with base IOS60
    ?

    thx, dustin
     
  5. dustin6908
    OP

    Newcomer dustin6908 Member

    Joined:
    Sep 18, 2009
    Messages:
    30
    Country:
    United States
    ok i reformatted it to fat32 and then disconnected it then pluged into wii then hdd wouldnt spin up again pluged back into computer same thing wtf?
     

Share This Page