USB stopped working after re-softmodding to 4.3U

Discussion in 'Wii - Backup Loaders' started by TGBoy, Feb 24, 2012.

Feb 24, 2012
  1. TGBoy
    OP

    Member TGBoy GBAtemp Regular

    Joined:
    Oct 29, 2006
    Messages:
    258
    Location:
    Not so distant future
    Country:
    Kuwait
    My previous setup that I was using to play Wii games off my 8GB Disc was
    Load game onto usb using WBFS Manager
    Play on my Wii 4.2U Wiikey installed and softmodded.

    Today I re- softmodded and upgraded to 4.3U using the ModWii wizard downloaded files and instructions. But I can seem to get the USB drive to work to anymore. I tried USB Loader GX and WiiFlow. Each time both say no games found. I connect it to the second usb port. While it is trying to detect the flash drive , I try to remove and reconnect it , I can notice it trying to read since the countdown stops but then it continues and says no USB/games found.

    Any ideas?
    Thanks in advance.
     
  2. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,835
    Location:
    The Twilight Zone
    Country:
    United States
    1) Updating to 4.3 was stupid
    2) You have to connect it to port 0 (the one closest to the edge)
     
  3. TGBoy
    OP

    Member TGBoy GBAtemp Regular

    Joined:
    Oct 29, 2006
    Messages:
    258
    Location:
    Not so distant future
    Country:
    Kuwait
    1)Why is upgrading to 4.3 stupid? So the version being 4.3 is the cause ? Ppl are using USB drive on 4.3 to play games.
    2) I am connecting to the one near the edge.
     
  4. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,835
    Location:
    The Twilight Zone
    Country:
    United States
    It's not the cause, it just left you with fewer recovery options if you were ever to brick. You don't need to update your SM to play games, since they don't run under the System Menu. Nothing but anti-homebrew stuff has been added since 4.1.

    Are you able to read the drive from WiiXplorer?
     
  5. TGBoy
    OP

    Member TGBoy GBAtemp Regular

    Joined:
    Oct 29, 2006
    Messages:
    258
    Location:
    Not so distant future
    Country:
    Kuwait
    OK. I reformatted my usb drive to FAT32 and loaded 2 wbfs files. its detects in WiiXplorer , i can see the files but in WiiFlow and USB LoaderGX I cant.Any ideas?
     
  6. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,835
    Location:
    The Twilight Zone
    Country:
    United States
    Where are the files saved? Try using Wii Backup Manager to set up the directories correctly, or just rip the games from the disc.
     
  7. TGBoy
    OP

    Member TGBoy GBAtemp Regular

    Joined:
    Oct 29, 2006
    Messages:
    258
    Location:
    Not so distant future
    Country:
    Kuwait
    I used Wii Backup Manager, on the flash drive it is located in wbfs in their folders. I copied the same to my SD card but that detects properly.
     

Share This Page