USB Loading Errors

Discussion in 'Wii - Backup Loaders' started by markg87, Mar 25, 2010.

Mar 25, 2010

USB Loading Errors by markg87 at 9:31 PM (786 Views / 0 Likes) 2 replies

  1. markg87
    OP

    Newcomer markg87 Member

    Joined:
    Jun 11, 2009
    Messages:
    22
    Country:
    United States
    Ive tried every single one of them i belive. Most just go to black screen after clicking load game. The only one that doesnt, (uLoader) gives me a DSI exception error something like section 8? I've got cIOS 38 rev17 as far as that goes. Any ideas?
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Do you have cIOS222. cIOS223, or cIOS224?
     
  3. markg87
    OP

    Newcomer markg87 Member

    Joined:
    Jun 11, 2009
    Messages:
    22
    Country:
    United States
    Well, i've tried every single one of them. I downgraded to 4.1u and tried every single cios there is from 10 on up. The weird thing is, it worked the very first time i tried it, that was with uLoader. I quit playing to add more games, put it back in and then started getting the black screens. Currently, im on cios38rev14 and ios 222. Also, could it be a compatibility issue? I did not see my drive listed. However, there were the same brand and model just smaller in size. Mine is a USB Flash drive, Kingston Data Traveler 200 model and 128GB.

    Update: Ok i bought a WD drive, tried it with GX and nothing. Went and tried it with latest version of NeoGamma and worked perfect (so far anyway.) So i guess it was the drive?
     

Share This Page