USB Loader stopped working.

Discussion in 'Wii - Backup Loaders' started by CraigUK, Oct 21, 2009.

Oct 21, 2009

USB Loader stopped working. by CraigUK at 9:06 AM (1,384 Views / 0 Likes) 4 replies

  1. CraigUK
    OP

    Newcomer CraigUK Newbie

    Joined:
    Oct 21, 2009
    Messages:
    3
    Country:
    United Kingdom
    So I've known for a while about this problem with my USB loader so I have avoided it until now but as games are being released I can't play on cIOS Rev13 I need a solution.

    I will tell you my situation.
    I am using a 400gb Freecom USB Harddrive. The wii recognises it fine, until I upgrade to CIOS rev 14, once that is installed the USB Loaders fail to mount the harddrive. I have tried switching the USB ports, which I found a lot of other people were having as their issue.

    My wii is only softmodded.

    There are a number of new games coming out where I get an error #002, (a boy and his blob being the one I want to play most). I do the patch in neogamma r7, and get an error 001, unauthorised device detected.

    So I am assuming this can be solved by upgrading to cIOS Rev14, but as I have explained this isn't working.

    If anyone else has had this problem, or knows of the solution to this problem or has any ideas please let me know.
    I have tried to include as much information as I can, if there is anything else you need to know just ask.

    My wii is an old one, I got it at launch and it has been in for repair once, about 4 months back. (So I dont know if anything was done to it then.)

    It is currently on firmware version 4.1E


    Another thing, if I try to install rev14 over say... IOS038, it says it goes fine, but then Neogamma still says im on IOS249 (rev 13). is this right? Shouldn't it say something like IOS038 (Rev 14)?


    Thanks in advance.
    Also, I'm sorry if this is the wrong section. If it needs moving, go right ahead.
     
  2. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    when prompted, select IOS249 everytime you are prompted to select an IOS for anything. If you somehow managed to install 249 over IOS38, you messed up. 249 should go to 249...it is simply a modified version of 38...

    and make sure you don't have any gamecube stuff plugged in during the install
     
  3. CraigUK
    OP

    Newcomer CraigUK Newbie

    Joined:
    Oct 21, 2009
    Messages:
    3
    Country:
    United Kingdom
    I have a gamecube controller plugged in, could that be it? I will try it now and get back to you.

    ____________________________________________________________________

    Okay so I have tried this now and have different results. When the loaders try to mount the harddrive now, it crashes.
    In that whats on the screen stays the same, turning power off on the remote doesnt switch it off. Hard reset is required.

    Also I have noticed something which hasn't happened before on Rev14, when my harddrive is loading up, a light on the front flicks off and back on, this didn't happen previous times I have tried to install Rev14, it just stayed on, as if it was inactive, now it is acting like it normaly would, apart from the Usb loaders aren't loading it.
     
  4. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    It could be a compatibility issue with the cIOS. cIOS 249 rev 14 improved compatibility with some harddrives while losing compatibility with others. You can try installing cIOS 222 rev 4 as 38 merge 37 and see if that works with uLoader or USB Loader GX (or any other loader that has updated its 222 support).
     
  5. CraigUK
    OP

    Newcomer CraigUK Newbie

    Joined:
    Oct 21, 2009
    Messages:
    3
    Country:
    United Kingdom
    thank you very much. I can atleast play the games now, even if it isnt on the loader or prefer [​IMG]
     

Share This Page