USB Loader not finding iPod V

Discussion in 'Wii - Backup Loaders' started by LunaticStrain, Jan 23, 2013.

Jan 23, 2013
  1. LunaticStrain
    OP

    Newcomer LunaticStrain Newbie

    Joined:
    Sep 2, 2006
    Messages:
    1
    Country:
    United States
    So, the rundown: I am using Modmii, the newest version, and I followed the custom directions it gave me. Everything seems to work, except that none of my USB drives are showing up. The first two I understand, they aren't on the compatability list. The last, an iPod generation V 30GB is supposed to work. I have reformatted Fat 32, then used Wii Backup Manager to transfer a .wbfs file to the disc, then put the disk in disk mode, then connected it to the Wii. I tried restarting the drive a handful of times, restarting the wii, and restarting both. Then I reconnected the drive, in Disk Mode, to my PC, used WBFS Manager 3.0 to reformat to WBFS mode, then used it to load an iso of the file. I reconnected to wii, and again, none of my loaders find it.

    I have used USB Loader, Configurable USB Loader, CoverFloader, SDUSB Loader. I have no way of knowing if the drive is even registering at ALL with the wii. I have tried both USB slots, numerous restarts, etc. I just am not sure what to do. Is there something fundamental I am missing? Anyone have any ideas?

    Thank you in advance.


    ***EDIT***

    Issue has been resolved. I did a full (slow) Fat32 format of the drive, then used wiibackupmanager to transfer the game on there. I also downloaded an updated USB Loader and the combination seems to have fixed it.
     

Share This Page