USB loader korean game compatibility

Discussion in 'Wii - Hacking' started by YourNameHere004, Apr 18, 2009.

  1. YourNameHere004
    OP

    YourNameHere004 Member

    Newcomer
    1
    Feb 2, 2007
    i've seen the wiki for game compatibility (http://wiki.gbatemp.net/wiki/index.php/USB_Launcher_v1) and it says that tiger woods 09 and transformers works, but those and a few other korea region games dont seem to work. i prefer the english ones anyways, but my brother in law in korea wants the korean version and cant get it to load. is there a different type of protection on korean region games and is there a work around? or does anyone know if a future release will fix that? he's currently using 1.4, and from what i saw, 1.5 didnt list any fixes regarding that. i know the korean region games arent that popular in forums, so any help would be greatly appreciated. also, if anyone out there knows which korean games are compatible with the loader, please list them here. thanks in advance.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice