1. gummiedestroyer

    OP gummiedestroyer Newbie
    Newcomer

    Joined:
    Jun 3, 2020
    Messages:
    1
    Country:
    United States
    I’m new to this site and modding the Wii, but after hours of reading tutorials and following old advice that lead me nowhere, I’ve come here to ask. It seems many have an issue with USB loaders freezing when they try to detect a drive. This is a problem, but if I leave it unplugged when I boot the USB loader (GX specifically) and then select the part that says uninitialized, it reads the drive and my games show up. Supposedly this is a modded version that can also read GameCube games, but they don’t show up here or in nintendont.
    So, tl;dr: USB loader freezes during usb initialization but works if I start it with the drive unplugged and plug it in after, and nothing detects GameCube games. Could anyone help me with these issues?
     
  2. godreborn

    godreborn GBAtemp Guru
    Member

    Joined:
    Oct 10, 2009
    Messages:
    9,593
    Country:
    United States
    I don't think you need a modded version for gc support. post a syscheck. the problem might also be the drive you're using. I suspect that considering nintendont doesn't work.
     
    alexander1970 likes this.
  3. jeannotte

    jeannotte GBAtemp Addict
    Member

    Joined:
    Jun 15, 2016
    Messages:
    2,070
    Country:
    France
    Hello,

    Can you post a syscheck report, please, following this guide ==>https://gbatemp.net/threads/posting-a-system-check.300279/

    What is your USB support (usb key, external hard drive) ??

    what is the version of your usb loader gx ??

    You can test with other loaders ==> Wiiflow or Configurable loader v70.

    RECOMMEND ==> external hard drive in FAT 32.

    USB keys often give a black screen or do not start.
     
    alexander1970 likes this.
  4. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,502
    Country:
    Austria
    Hello.:)

    Is your USB Device an USB Stick/Flash Drive/Pen Drive/Thumb Drive ?
    How is it formatted please ?
    Is it plugged into Port 0 please ?
    index.jpg

    Thank you.:)
     
    jeannotte likes this.
  5. Moeez

    Moeez Member
    Newcomer

    Joined:
    Dec 5, 2019
    Messages:
    14
    Country:
    India
    Hey i am having this strange problem with usb drive i gave a customer. i brought a hp 16gb usb and trasnfered games to it it played fine on my wii rvl 101 white system menu 4.3.
    Recently customer told me the games werent working on his console so he brought to me the problem is that usb works fibe on my console but on his it either gives a black screen at lamuch or stuck at safety screen or will hange at loading screen. I have spent 4 days figuring out the problem and decide to use my own personal wii games kingstan 8gb usb on his black rvl 101 to which my suprise worked amazingly well and i play on hus system for 45min.
    I have formatted drive to wbfs and fat32 and as well as ntfs but it doesent work on his console but does work on my console.
    what could the problem and what could the fix for it should i update this wii i have install all cios etc and only my usb drive works on his console but not his usb
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Strange, Loader, Issue