Usb Loader GX Problem

Discussion in 'Wii - Backup Loaders' started by GodLikeReaper, Sep 15, 2015.

  1. GodLikeReaper
    OP

    GodLikeReaper Newbie

    Newcomer
    8
    0
    Mar 21, 2015
    Canada
    Saint Catharines, Ontario
    So I recently re-installed USB Loader GX onto my SD Card that homebrew is on, ended up breaking the channel because some how I added it to me wii, but that isn't my problem. When I open Usb Loader GX it starts up perfectly fine. Then I go check why my games aren't loading up in the game viewing area, so I go to switch my Usb partitions and it is stuck on the SD card that is inserted into the front of my wiii with both homebrew and Usb Loader GX on it. I also have a System Check if that helps that matter on figuring out what is wrong. By the way I have tried both Usb Ports top and bottom just to see if I plugged it in the wrong port but it didn't solve anything.

    Sys Check Here:
    Warning: Spoilers inside!
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,273
    8,748
    Oct 27, 2002
    France
    Engine room, learning
    Sorry, I don't understand fully what you try to explain.
    and you posted the wrong syscheck file.
     
  3. GodLikeReaper
    OP

    GodLikeReaper Newbie

    Newcomer
    8
    0
    Mar 21, 2015
    Canada
    Saint Catharines, Ontario
    So after a couple of mins of confusion I found out she told me to open the wrong document

    Sys Check:
    Warning: Spoilers inside!
     
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,273
    8,748
    Oct 27, 2002
    France
    Engine room, learning
    USBLoaderGX doesn't load Wii games from SD, only from USB.
    But, it can load Gamecube backup from SD card, USB, or both.

    Thanks for the syscheck.

    Your slot 249 has a wrong version of IOS and wrong base.

    Currently your 249 is version 21 with base58.
    You need to install d2x v8 Final, with base 56.
    or with base 57 if you plan to play Call of duty and Musical games (just dance, etc.)

    http://www.mediafire.com/download/5ggh53tj9hhp1tr/d2x-cios-installer-3.1-v6-v7-v8-v10-wii.7z

    She already used that homebrew, she knows how to do it.
    Please ask her, or read her previous thread where I explained what to do.


    Maybe it will not fix your problem, but at least you will have what you need to continue debug your issue.
     
  5. GodLikeReaper
    OP

    GodLikeReaper Newbie

    Newcomer
    8
    0
    Mar 21, 2015
    Canada
    Saint Catharines, Ontario
    Thank you, and haha she told me to click the other document when she was here so I opened it and copied it then she later realized it was the wrong one ;P
     
  6. PeachedPocky

    PeachedPocky Member

    Newcomer
    12
    1
    Aug 28, 2015
    Canada
    Hey, Just me. So I'm doing the cios installer just like I did last time, and when I go to instal, it's saying it failed. The exact thing it's saying is " net_init failed and its highlighted in red, as it the 249 on the page after that. I'm not sure if that's what it was supposed to be doing, but I needed to ask regardless.



    EDIT: I wasn't sure if it worked or not, j went to GX loader through Homebrew and the problem hasn't solved. I honk the cios program failed. I've tried both base 56 and 57 with both IOS 249 and 250 like I did with mine.

    — Posts automatically merged - Please don't double post! —

    — Posts automatically merged - Please don't double post! —

    Edit: I redid a syscheck to see if anything has changed; and iOS 249 is gone. Like it's not even on the check list at all. And I'm retrying the cios installer constantly and nothing is workig it keeps failing.
     
  7. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,273
    8,748
    Oct 27, 2002
    France
    Engine room, learning
    his network setting is correctly setup?
    the installer is downloading the file to install from Nintendo's servers.
    so you need a working wifi connection.

    if his wifi is working, maybe nintendo's servers have issues right now.
    I don't know why the slot249 is gone, maybe the installer delete the slot before installing. and as the install failed, you don't have it anymore.

    try again later, and be sure internet is working.
    If he has a WiiU or 3DS, maybe he setup his router or used a special DNS IP to block Nintendo's servers to prevent auto-update? disable the filters to access the file.