USB Loader GX Not Working

Discussion in 'Wii - Backup Loaders' started by Hendy_Dendy, Apr 8, 2014.

  1. Hendy_Dendy
    OP

    Hendy_Dendy Newbie

    Newcomer
    1
    0
    Apr 8, 2014
    Hello,
    I seriously need help with trying to get my games from the disk to my USB. I have installed IOS249 (Base 56, version 65535) and IOS 250 (Base 57, version 65535) using cIOS D2X Installer 3.1

    Basically I followed this guide (https://sites.google.com/site/completesg/backup-launchers/installation)

    So after I installed the two IOS's, the disk channel kept asking for updates. No worries though, I just launched everything from USB Loader GX. Now, when I insert a disk and press install, it starts installing and gets to 2.79% and then stops. So I tried again after shutting it down and restarting my Wii. Then it didn't even realize I had a USB plugged in. I am using a 8GB Sandisk Cruzer. I tried reinstalling the IOS's and that didn't work.

    So, I can launch and play games from the USB Loader GX via a DISK, but can't backup games (or even detect my usb). I am using 4.3e.
    My usb is formatted to FAT32. I am using the USBLoader_GX_V3_0_AllinOnePackage_IOS249.
    I really need help!

    Here is my Syscheck:
    sysCheck v1.6.2 by Erik Spyder

    Region: PAL
    The system menu v514 is running under IOS58 (rev 6176)
    Hollywood v0x11
    Console ID: #########
    Boot2 v4
    Found 85 titles
    Found 31 IOS on this console
    Found 14 IOS Stubs on this console


    (after running sysCheck, it exited to bootmii? Don't know if this is supposed to happen)

    Any help will be deeply appreciated!