Hacking USB Loader GX game install not working, 'blank' screen

Vertimyst

Member
Newcomer
Joined
Aug 28, 2009
Messages
23
Trophies
0
Age
29
Location
Teh Netherverge, Canada
Website
Visit site
XP
54
Country
Canada
Hi,

I'm trying to install some of my (retail) games to my WBFS external drive using USB Loader GX. I'm using the latest revision (as of this post), 929.

Everything else seems to work (launching games, downloading cover art, etc.), but every time I click the + button to install a game, I get a quick pop-up dialog, which goes by too quickly for me to see it, then nothing, just the background of the loader's interface (no buttons). All I can do from that point is turn off my Wii.

My Wii's one of the launch units, running 4.2U, cIOS 249. This isn't my first softmod - I've done it twice before and USB Loader GX worked perfectly every time. I'm still using the same USB drive, a Western Digital MyBook, and I haven't reformatted it or anything.

The reason I'm trying to install my games to the drive is because my Wii currently has a lot of trouble reading discs - it seems to be random, occasionally I'll get a disc to spin up enough to work (Metroid Prime Trilogy seems to work best, it's my newest game). I can get it to launch from both the standard disc channel and the loader, but can't install at all.

Any suggestions or ideas as to what could be wrong?
 

sup3rst4r

New Member
Newbie
Joined
Apr 12, 2010
Messages
1
Trophies
0
XP
1
Country
Mine is the same, flashes up with please wait or something similar then just disappears....
frown.gif
 

C.S.I.

Well-Known Member
Member
Joined
Mar 8, 2010
Messages
410
Trophies
0
Location
Down under
Website
Visit site
XP
57
Country
Why not try another loader, maybe you will get an error that will tell you a little more about the underlying issues. Maybe not. Maybe it might just work too =)

Or try re-formatting the HDD. Make sure you have the correct cIOS's as well for your loader and HDD Formatted type. Normally a minimum of v17 of 249, and V4 of 222/223.
 

Vertimyst

Member
Newcomer
Joined
Aug 28, 2009
Messages
23
Trophies
0
Age
29
Location
Teh Netherverge, Canada
Website
Visit site
XP
54
Country
Canada
C.S.I. said:
Why not try another loader, maybe you will get an error that will tell you a little more about the underlying issues. Maybe not. Maybe it might just work too =)

Or try re-formatting the HDD. Make sure you have the correct cIOS's as well for your loader and HDD Formatted type. Normally a minimum of v17 of 249, and V4 of 222/223.

How can I check my cIOS versions? I know for a fact that I'm using v17 of 249, as reported in USB Loader GX's 'credits' section at the top.

Edit: I just reformatted the drive, still nothing. Remember, I can launch already-installed games fine, and I can install games via WBFS Manager on my PC fine, but can't install via USB Launcher GX for some reason.

Update: Just used uLoader with cIOS 222, working great so far. Not sure why GX isn't working though.
 

C.S.I.

Well-Known Member
Member
Joined
Mar 8, 2010
Messages
410
Trophies
0
Location
Down under
Website
Visit site
XP
57
Country
Vertimyst said:
C.S.I. said:
Why not try another loader, maybe you will get an error that will tell you a little more about the underlying issues. Maybe not. Maybe it might just work too =)

Or try re-formatting the HDD. Make sure you have the correct cIOS's as well for your loader and HDD Formatted type. Normally a minimum of v17 of 249, and V4 of 222/223.

How can I check my cIOS versions? I know for a fact that I'm using v17 of 249, as reported in USB Loader GX's 'credits' section at the top.

Edit: I just reformatted the drive, still nothing. Remember, I can launch already-installed games fine, and I can install games via WBFS Manager on my PC fine, but can't install via USB Launcher GX for some reason.

Update: Just used uLoader with cIOS 222, working great so far. Not sure why GX isn't working though.

Download DOP-Mii or MMM, and use that to scan and report your cIOS (and regular IOS) Versions.

Maybe now have a look also at the Loader GX's thread for a more specific fix.
 

JHarris

Member
Newcomer
Joined
Apr 19, 2010
Messages
9
Trophies
0
XP
41
Country
United States
Just wanted to say I seem to be having the same problem, and under the same conditions, that is to say I have a launch-day Wii.
 

dfunked

New Member
Newbie
Joined
Apr 19, 2010
Messages
1
Trophies
0
XP
1
Country
United States
Kittymat said:
Down grade to rev921

reports of issues ripping from 922 onwards
Thank you so much!!!
USB loader GX was working perfectly on a drive that I prepared in WBFS manager, but I just couldn't install anything from my own discs. Downgraded to 921 and it works perfectly!

4.2E, and my first softmod is finally working properly!!!!

(just had to register to thank you for saving my sanity!)

/edit
I get a black screen now when I try to play games, but when I went back to 929 it works perfectly... For the time being I guess I have to switch between 921 for installing and 929 for playing
blink.gif
 

Bertin

New Member
Newbie
Joined
Jun 28, 2010
Messages
1
Trophies
0
XP
1
Country
Canada
petspeed said:
Download the .dol for the version you want from here: http://code.google.com/p/usbloader-gui/dow...e+DownloadCount and replace it with the .dol on your SD card og USB HDD.

Hi, i am having the same problem too and i want to change the .dol and im not too sure how to do this to get to r921. Do i just put the r921.dol in the root folder of my sd card? Will it load automaticaly? Cause you said replace the one on your sd/Hdd but i have none on mine. Thanks
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Sonic Angel Knight @ Sonic Angel Knight: Hey, where the admins at? Come in the chat. I got a idea. How bout a Sound notification or...