USB Loader GX Forwarder doesn't work

Discussion in 'Wii - Backup Loaders' started by pease09, Aug 31, 2009.

Aug 31, 2009
  1. pease09
    OP

    Newcomer pease09 Member

    Joined:
    Mar 26, 2009
    Messages:
    11
    Country:
    Canada
    My wii is 3.3U+HBC 1.0.1+cIOS rev9+ USB Loader GX rev713+ USB Loader GX Forwarder.

    I just bought a new harddrive(IProDrive 1TB 3.5" External Hard Drive). Before that I used my 8G sandisk flash drive. It worked very well.

    I partitioned my new harddirve to 2 primary partitions(first one is 750G NTFS,second one is 250G WBFS).When I used the forwarder to load, it stopped at the loading picture and the remote had no responds. But when I used HBC to load, the WBFS can be recongnized and the game can be played very well.

    I realize that the forwarder is not just a link to load the app in my SD card and it will check the SD card and USB drive. After I searched some threads and read the readmii of USB loader GX, I thought the problem should be the partitions of my new drive. So I followed the guides to partition my new drive again. first one is 40G FAT32, second one is 250G wBFS, the rest is NTFS. But NO LUCKY [​IMG]. The same problem, forwarder stop at the loading picture and HBC loads USB Loader GX very well.

    I did one more test. When the forwarder stopped at the loading picture, I powered off the hard drive and the forwarder went to the 30s waiting picture. Then I powered on the hard drive. After the waiting time, USB loader GX was loaded and worked well.

    I don't know how the forwarder initial the checking process for the USB drive. So can somebody figure it out? Thanks in advance.

    When I was trying to solve the problem, I also had some questions about the forwarder:
    1.When I use the forwarder and USB drive with multi-partitions, there must be a FAT32 in USB drive or not? I think if you don't want put apps to USB drive then it is not necessary to have a FAT32 partition in your hard drive. My USB flash drive only has one WBFS partition, it works well.
    2.Should the FAT32 partition be the first partition in the hard drive?
     
  2. aabbccdd

    Member aabbccdd GBAtemp Regular

    Joined:
    Jul 28, 2009
    Messages:
    179
    Country:
    Finland
    FAT32 should be the first partition and set to active, but I don't know if that's what's causing your problems. Might be worth testing though.
     
  3. pease09
    OP

    Newcomer pease09 Member

    Joined:
    Mar 26, 2009
    Messages:
    11
    Country:
    Canada
    I did another test. I installed the forwarder of Configurable USB Loader. My new hard drive works fine.

    I think the problem should be the initial process to check USB drive in GX forwarder since I can use HBC to load GX loader without any problem.

    Now I change to use the forwarder of Configurable USB Loader. And if I want to use USB loader GX I need to go HBC to load it.
     

Share This Page