USB Loader GX doesn't load my game

Discussion in 'Wii - Backup Loaders' started by kulzboi, Jun 17, 2016.

  1. kulzboi
    OP

    kulzboi Member

    Newcomer
    17
    1
    Apr 23, 2016
    Hello guys , here is my problem with USB Loader GX :(
    Everytimes i tried to load " Inazuma Eleven Go Strikes 2013 " it alway show me the black screen and freeze even i downloaded many roms from many sources it's still not work :( what should i do ? pls help me :(( this is my fav game :((

    sr for my bad english :D
     
    Last edited by kulzboi, Jun 17, 2016
  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,256
    818
    Mar 2, 2015
    United States
    There is a support thread for USB Loader GX at the top of this forum.

    You need to tell people:
    1. What revision of the loader you're using. (The "r" number, not "latest" or "3.0")
    2. What cIOS you are trying to run it from.
    3. Whether you have forced a different video mode.
    4. Whether you have a known good copy. (Does it run on Dolphin and pass its integrity check?)
     
  3. kulzboi
    OP

    kulzboi Member

    Newcomer
    17
    1
    Apr 23, 2016
    1. r1256-1257
    2. cIOS base 37 - cIOS slot 249
    3. Not yet
    4. It worked fine on dolphin -_-
     
    Last edited by kulzboi, Jun 17, 2016
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,739
    9,028
    Oct 27, 2002
    France
    Engine room, learning
    black screen are usually a video issue.
    if the game is NTSC, you can try to force NTSC signal (don't force PAL).
    the loader should be on "disc default" by default, which means it use the default video mode corresponding to the disc region (game is PAL, it use PAL video mode, etc.)
    if you set the loader to "console default" then it will always force the video mode to match the console's region and out of region games will have issues.

    Another possibility is that the game doesn't work with base 37 (WHY 37?)
    you should use a custom IOS based on IOS56 or 57, not 37.
     
  5. kulzboi
    OP

    kulzboi Member

    Newcomer
    17
    1
    Apr 23, 2016
    Thank you bro :(
     
  6. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,739
    9,028
    Oct 27, 2002
    France
    Engine room, learning
    did it help?
    let me know if you still have issue after trying different video mode or using a d2x v8 base56 or 57.
    you probably have an old cIOS rev20 instead of cIOS d2x. rev20 had issues with games and controllers.
     
  7. kulzboi
    OP

    kulzboi Member

    Newcomer
    17
    1
    Apr 23, 2016
    i'm changed nothing in cIOS cause i didn't know as well about that :3 everything i did to fix that was going to game setting and change the "fix..002" to yes . but ty for your help :>
     
  8. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,739
    9,028
    Oct 27, 2002
    France
    Engine room, learning
    if you see "fix 002" then you are using an old version of the loader.
    Now (on latest revision) it's always ON and the option is removed from the user.
    You can find the latest revision in my signature if you want to update.
     
  9. kulzboi
    OP

    kulzboi Member

    Newcomer
    17
    1
    Apr 23, 2016
    most of title is not show up "fix 002" . this title is the first one ~.~ but i'll update it later , thank you for your help ^_^
     
    Last edited by kulzboi, Jun 18, 2016